Vienna Symphonic Library Forum
Forum Statistics

184,856 users have contributed to 42,370 threads and 255,389 posts.

In the past 24 hours, we have 0 new thread(s), 4 new post(s) and 71 new user(s).

  • Vienna Instruments can`t open in Logic8

    Hi, i just installed the Vienna Special Edition and wanted to try in Logic8. I use a PowerMac Dual 1.8GHz with OSX10.4.11, downloaded also the latest installers vor SSL and VI. When i try now to open the VI in Logic the System hangs and nothing happens, just the colored apple ball..... what´s the problem? can anyone help me? best flo

  • Hi Florian,

    I know this problem very well, it appears from time to time, especially after a VI update.

    Did you try to launch the VI standalone before launching it within Logic?

    If this takes some minutes I would recommend to repair user permissions and restart the whole machine.

    Another workaround is to launch the Vienna Ensemble before doing anything in Logic, this may take also some minutes till the whole library is scanned.

    Once you have the running VE quit it and try again with Logic.

    Another trick is to launch Logic without opening a project,

    then select the menu preferences in Logic, go to Audio-Units-Manager, deselect all Vienna plugins, go back without quitting Logic, open a project , go again to the Audio-Units-Manager and activate the plugins again.

    This is a terrible annoying procedure, but for me it worked, even now it works fine without any tricks.

    I think this might be a heavy Logic bug that needs to be fixed by apple but in my opinion they concentrate too much on every product with an "i" before the name....iPhone, iMovie, iTunes ect...

    They let Logic dying...version 8.0 was released in fall 2007, now almost 2 years later we have version 8.02!!!

    good luck!

    christof