Vienna Symphonic Library Forum
Forum Statistics

185,289 users have contributed to 42,390 threads and 255,484 posts.

In the past 24 hours, we have 2 new thread(s), 20 new post(s) and 57 new user(s).

  • Logic 8 hates Vienna

    for some myterious reasons I have massive problems with Logic 8 and any VSL plug ins (again),

    it started a few days ago, none of my logic projects including VI or/and the Vienna suite worked anymore, I spent hours of doing the usual stuff like permissions, reboots etc...clients are waiting and sometimes changes in a piece have to be done very quickly.

    then I found a way: I opened the Audio Units manager in Logic (without opening a project), deactivated everything by VSL, opened my Project, within the project I opened the Audio Units manager again and activated the plug ins....voila....it worked....so far.

    As I have to jump very often from one Logic song to another it gets really boring to do this procedure over and over again.

    Someone has the same problems?

    Any solution?

    I am on a 2009 Mac pro 8 core with 14 GB Ram, latest OS X, latest VSL software, latest LCC.

    thanks!

    christof


  • I dont think this is a Vienna issue, but a strange Logic issue. The same thing happened to me with my PSP plugins (they suddenly stopped working in Logic). However, if I opened Soundtrack pro or Waverburner, they worked fine! The only way to get them to work again was doing exactly what you did, deactivate them in AU manager, and reactivate them. Unfortunatly I didn't figure this out until I reinstalled every plugin & trashed my logic prefs!  

    Good news is, since I did that my PSP plugins have been working fine. Its just very odd that they would suddenly stop working in logic! Interesting to hear others having similar problems with different software. We should send logic some feedback. 


  • It's been a while since Logic 8 hasn't been updated.

    I've experienced some weird bug and lot's of problem with.

    Still with the same configuration as yours