Vienna Symphonic Library Forum
Forum Statistics

185,289 users have contributed to 42,390 threads and 255,484 posts.

In the past 24 hours, we have 2 new thread(s), 20 new post(s) and 57 new user(s).

  • Vienna Ensemble in Finale issue.

    Hi. I have been working on a pretty large setup using Finale and about 16 tracks in the Vienna Ensemble. Up until recently opening FInale and accessing the Audio Unit Window initiated Vienna Ensemble. It then took its time loading all the instruments as used at the last save. However for some weeks now every time I do this it loads an older version of the Vienna Ensembles setup (which takes quite some time to load) but then I need to reload the proper instance (thankfully saved) to get to the current set up as last used (so doubling the loading time). Anyone have any idea how to get VE3 to wake up to the fact that my needs have changed and to open the last used instance? My other audio unit devices are quite happy to remember their settings. Perhaps my VE3 is going the way of Thatcher and Reagan!

    Also anyone experiencing hanging notes when playing through Finale. I'm using both a Novation Remote 24 connected directly via USB and a Kawai MP9000 and through an emagic mt4 and both devices are giving me consistently hanging notes?

  • last edited
    last edited

    @Another User said:

    Also anyone experiencing hanging notes when playing through Finale. I'm using both a Novation Remote 24 connected directly via USB and a Kawai MP9000 and through an emagic mt4 and both devices are giving me consistently hanging notes?

    I do not use my keyboard through Finale very often but I seem to remember having this issue as well.

    The worst problem for me is the stuck/hanging notes during playback but this is not related to VSL, it's a Finale thing (and so I've heard, a problem even in Sibelius... [:)] )


  • I get a lot of stuck notes when using Finale 2010 Human Playback to drive VE 3. Not sure if this is a VE or Finale problem.

    Michael


  • last edited
    last edited

    @michael.matthews said:

    I get a lot of stuck notes when using Finale 2010 Human Playback to drive VE 3. Not sure if this is a VE or Finale problem.

    I have had this problem in Finale with the Xsample library in Kontakt 2 and on the MM-forum there have been many people using GPO that also get a lot stuck notes during playback. For me, it seems related to the number of staves and also how "dense" the orchestral texture is. (string quartet = almost no stuck notes, orchestral music = frequently stuck notes).


  • Hmmm. I've sent a question to customer care at make music. Let's see what they say.

    However I have spent the day trying to get to the root of this. I really don't think that this has anything to do with the number of staves. I get the same problems when manually playing through Finale as when I press play and I get the playback issues with even a single staff of material.

    I'm using 2009b on a mac and running Ensemble 3 on XP64. With Native Instruments Acoustic Piano audio unit plug-in there are no problems. With VE3 there ARE problems (and there are also problems with UVI workstation btw). In some ways this makes Finale/VSL unusable for me to compose.

    It was mentioned that similar issues exist in Sibelius... if this is true is this a VSL issue??? Anyone at VSL know anything about what the cause might be? I've been working for weeks now trying to get all this working so I can start composing but with these issues I might move to Sibelius now before I start working on this new commission (which will probably take a year or so to write hence my trying to sort out these issues now!).

  • I talked to our Software developer abouth theses issues (notes hanging and not always loading last VE settings). Both of them are only happening with Finale and there is nothing we can do about them from our side. I already made the MakeMusic team aware of this.

    Best,
    Andi

    Edit: Just got news, that this should be solved with Finale 2010


    Vienna Symphonic Library
  • Wow. And I was so close to jumping ship. Do you happen to know who on the make music team was aware of this. Having JUST forked out for 2009 and being told by Make Music that they were UNAWARE of the problem when in fact the opposite was the case is mildly irritating! I don't want to spend more money in order to get a functioning product. That should be a given!

    Thanks Andi!

  • I was told, that in Finale 2010 "the whole structure of how Finale saves its plug-in data within its files was changed" by the MakeMusic Quality Assurance.

    I cannot give any guaranty for that. As soon as I have a copy of Finale 2010, I will take a look at it.

    Andi


    Vienna Symphonic Library
  • last edited
    last edited

    @andi said:

    I was told, that in Finale 2010 "the whole structure of how Finale saves its plug-in data within its files was changed" by the MakeMusic Quality Assurance.

    Andie,

    Did MM say anything about the stuck notes problem and if it will be solved in Finale 2010?


  • No, they didn't.

    Andi


    Vienna Symphonic Library
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on