Vienna Symphonic Library Forum
Forum Statistics

185,321 users have contributed to 42,390 threads and 255,487 posts.

In the past 24 hours, we have 0 new thread(s), 14 new post(s) and 61 new user(s).

  • Mac with Vista slave networking problem

    Hi

    I recently bought a PC running Vista Home Premium to use as a VE3 slave. I downloaded Remote Desktop Connection for the Mac and when I attempted to connect it failed. A pop-up suggested that the PC wasn't set up to receive properly. I investigated and found that Premium doesn't have Remote Desktop.

    I checked on the web and and downloaded what appeared to be a solution- termsrv.dll. I installed it on the PC and it got placed in the registry. The PC can now see my Mac, it's next to the PC in the Network window.

    I double-click the Mac's icon and Connect to My Mac appears requesting a user name and password. I tried the PC's and the Mac's but get the same message that Windows can't connect - your name or pass may be incorrect. Help!

    As the Mac appears in the Network window, can I assume that I've entered the IP addresses and subnet correctly on both computers?

    Mac- 192.168.1.1   PC-  192.168.1.2.           255.255.255.0

    I am new to Windows. Has anyone got any ideas as to how I should progress?

    Colin


  •  ahead a warning: there is a termsrv.dll carrying the dragonit trojan ... best double check with a free antivirus software like antivir personal ....

    your problem might be related to the firewall - RD needs port 3389 to be open, also a registry entry might be missing allowing the remote loginor a certain user (make sure the user has administrative permissions)

     

    all home versions don't come with remote desktop ...

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Thanks for the warning Christian. Downloaded Antivir and the PC is clean thankfully.

     I'll try your suggestions out and hopefully get it up and running soon.

    Colin