Vienna Symphonic Library Forum
Forum Statistics

185,254 users have contributed to 42,389 threads and 255,469 posts.

In the past 24 hours, we have 3 new thread(s), 19 new post(s) and 45 new user(s).

  • VSL SE and Digidesign Music Production Toolkit 2

    I recently bought VSL SE and its been working great on my pro tools 8/mac pro system until last night when I installed the Music Production Toolkit 2.  Now VSL simply will not load at all.  I tried opening a session which froze on start up, then I opened a blank session and a few other sessions that did not have VSL in them.  All worked fine.  When I tried to instantiate Vienna instrument on a new stereo instrument channel pro tools freezes up.  Any known fixes for this?


  •  please give us the details about OS version, PT version VI/VE version, used audio interface, used drivers to allow a closer look.

    btw: have you rebooted before installing and repaired permissions on your system volume (disk utility) after doing so?

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Oh dear...I feel stupid...

    I completely forgot that un-plugged the vienna key.  Plugged back in and everything works great.  Sorry for the wasted post, but I suppose there should be some warning that the key is not plugged in.  Pro Tools literally froze and nothing happened when I would try and instantiate vienna without the key.