Vienna Symphonic Library Forum
Forum Statistics

184,608 users have contributed to 42,366 threads and 255,351 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 70 new user(s).

  • Struggling to install - help please!

    last edited
    last edited

    I am trying to install orchestral strings 1 on my new computer running in wIN 7 64 bit. I have already had orchestral strings running on my old XP machine and have the dongle. My synchrosoft control centre shows Vienna Instrument and orchestral violins/violas. I get messages saying I dont have the licence.

    "Application 'Vienna Instruments' has caused the following error:

    eLicenser(s) contain(s) no valid license for this application.

    Options:
    - For troubleshooting information click <Help>.
    - Click <Licenses> to view available licenses.
    - Connect a valid eLicenser and click <Retry>.
    - Click <Cancel> to abort."

    I DO have the licence!!!!

    When I try to install unsing the library installer I get a message asking me for package info whatever that is. 'select package.info file from the media'. What does this mean?

    I have tried to go to VSL and download an update in the vain hope that because my discs refer to XP there might be something 64 bit, I go to a page which says 'The latest updates of the Vienna Symphonic Library Software are available in the SOFTWARE section of the User Area.' I click on the hyperlink, and it takes me somewhere irrelevent. I can see I am registered.

    I simply dont understand what is going on. How is it done?

    I would be really grateful for some help if you can ...

    Yeeks!!

    Before I burn the toast please 😉 [:O][:^)]


  • Hi zerozero,

    just wanted to let everybody know that you could already figure it out with the VSL Support.

    Best, Paul


    Paul Kopf Product Manager VSL
  •  Yes it was a driver for the synchrosoft licence that was corrupted - device driver box trash the driver and thanks for the help Paul.