Vienna Symphonic Library Forum
Forum Statistics

185,330 users have contributed to 42,390 threads and 255,489 posts.

In the past 24 hours, we have 0 new thread(s), 13 new post(s) and 67 new user(s).

  • VSE - Logic 8: Crash all the time

    Hello,

    For some reason I'm getting crashes all the time when trying to load VSL SE instruments into Logic 8 Pro, here are some details:

    -----------------------------------

    1. I open Logic and create two "New tracks" - Type: "Software Instrument".
    2. For the 1st track: In the I/O plug-in I insert a "Vienna Instruments" matrix sound (Flute 1).
    3. Going back to Logic everything is fine. I can play the sound with my USB keyboard.
    4. For the 2nd track: In the I/O plug-in I click to repeat step 2 for a new sound. At this point: Crash.
    5. Logic quits showing a generic crash window message. Then the "Problem Report for Logic Pro" window.

    -----------------------------------

    You can check the "Problem Report" info here:

    [ I can see something called "Thread 0 Crashed:" but not sure what to look for. ]

    ---

    Mac 10.5.6

    2.66 Ghz Intel Core 2 Duo

    4 GB 1067 Mhz DDR3

    ---

    Logic Pro 8.0.2

    VSE (Standard)

    ---

    [ Additional software/drivers installed ]

    a. Software

    • License Control Center 5.4.12.3
    • Sibelius 5.2.5 
    • Cubase AI4 4.5.2
    • Korg Kontrol Editor
    • Kontakt Player 2

    b. Drivers

    • Edirol UA-1EX 1.1.2
    • Yamaha USB-MIDI 1.1.1

    The computer is brand new and at this moment is music dedicated, so this is all the new software/drivers installed along with the OS. Except for this issue with VSE, Logic works fine. (I can insert any other software instrument without this problem, for example GarageBand Jam Packs).

    With "Vienna Ensemble 2" the problem is the same. I uninstalled VE2 but the problem is still there. The same after performing "Repair Permissions" with Disk Utility. 

    At this point I have no clue about where the problem could be. I would appreciate any help.

    Thank you,

    Abraham


  • We are having the same problem, we have and Mac intel 8 core on osx 10.5.6 on logic 8 (latest version as of today) constantly crashing, annoying when we have spent more money on vsl products than any other software and it is the only thing going wrong! 

    Please someone help us (from VSL would be nice!!!)


  • Hi,

    At the moment we cannot reproduce this behavior. aconh can you try to add another Software Instrument with the "New Track (Duplicate Settings) function in Logic8? This is right next to the "+" icon for "New Track".

    After inserting the first VI to the first track, this should create a new track with a VI already inserted and having the same Instrument loaded as the first one, if there was something loaded already.

    I am on a Macpro (8core) with 10.5.6 and also Logic 8.0.2

    What exactly happens with VE2? Have you tried to insert more than one Instrument in VE2?

    You can insert up to 16 Vienna Instruments in one Vienna Ensemble.

    best

    christianK


  • Sorry for being so late with a follow up regarding the issue I posted time ago. After all this time it seems that the problem has been fixed attaching the USB Key directly to the iMac.

    The USB Key was in the same powered hub I have been using with an older Mac without any issue.

    Attaching the USB Key to the computer at least allows everything to run fine, but it is far from being an ideal solution, so I will try to find out what's going on between the computer and the USB hub.

    Thanks!


  • Most all of us on MAC's had the same issue as you.  It is related to 10.5.6 OS X, Not VSL.  10.5.7 update fixed it for me and all the other people who posted about this.  I am not telling you to do it, but if you decide to, you will probably find it works again like mine does.  The update was worth it for me.

    Maestro2be


  • But still, every time I start my computer, I have to relocate the VSL software, using the Directory Manager. Otherwise Logic 8 won't even open my project. But like this it works fine.

  • I had something similar like that but I am sorry to say it hasn't repeated in a little while.  I would load up and be missing huge amounts of my instruments.  Then other times they would be back.  It actually really started happening after i purchased all the download instruments.

    I repaired all permissions, moved all my samples to one drive and the problem went away.  Not the best solution (one drive) but for now the missing instruments are back.