Vienna Symphonic Library Forum
Forum Statistics

186,464 users have contributed to 42,460 threads and 255,844 posts.

In the past 24 hours, we have 0 new thread(s), 10 new post(s) and 50 new user(s).

  • vienna suite freezes final cut pro

    since i installed the vienna suite

    final cut pro freezes on the splash screen when loading the audiofilters (starting at vsl analyzer)

    obviously i doesnt take the dongle protection too well and i dont know what it even has to do with the plugins anyway

    is there a way to install the vienna suite so it ONLY is loaded inside cubase?


  • sangit,

    I ran into this exact problem yesterday. 

    I'm not at the mac now but essentially you need to drill down into the library/ audio / plugins folder where there are four folders.  Two of them are 'VST' and 'AU'.  Simply remove the VSL in the AU folder and put them somewhere else (I think the extension is  .component).  Cubase uses the VST versions.  I was able to boot FCP and also use Nuendo with VSL after this. I put the AU versions into a desktop folder that can be moved back if I find another program that needs them.

    It's a pain but I'm not so certain this is VSLs problem. Probably more Final Cut's. But it would be nice to get it fixed.  Wonder if anyone here even knew it was going on.

    Brian


  • Any word on whether this has been fixed in V1.1?


  • No answers yet?  That's a bit disappointing.  OK, I'll answer for you....

    Beta-tested Vienna Suite V1.1 with Sibelius 5.2.5 on a MacPro OSX10.5.6 and it stops Sibelius dead in its tracks.  Had to remove the Vienna Suite AU component in order to get Sibelius to load.  OK, so do I win some Jazz Drums or something? [:D]

    Please answer this time.  Anxiously waiting for your reply (keeping fingers crossed)....

    Greg


  • in my case i fixed the problem by kicking the .vst files in the cubase plugin folder (/Library/Audio/Plug-Ins/VST), copying the .component files to their location and renaming them to .vst

    so that there are no more vienna suite plugins in the /Library/Audio/Plug-Ins/Components folder

    it's working fine so far


  • last edited
    last edited

    @Sangit said:

    in my case i fixed the problem by kicking the .vst files in the cubase plugin folder (/Library/Audio/Plug-Ins/VST), copying the .component files to their location and renaming them to .vst

    so that there are no more vienna suite plugins in the /Library/Audio/Plug-Ins/Components folder

    it's working fine so far

    Hi Sangit,

    this is the best solution in case that you do not need the AU plug-inĀ“s. However I assume that there is a possibility to deactivate plug-inĀ“s in FCP (itĀ“s possible in DP, Cubase and Logic)? Did you ever contact Apple support on how to deactivate plug-inĀ“s in FCP?

    /Regards,


  • Obviously some people could solve this problem by using a "free" AU Manager to disable/enable plug-inĀ“s. Please have a look at this thread (Apple forum):

    http://discussions.apple.com/thread.jspa?threadID=1714406

    /Regards,

    Maya


  • Hi,

    I have the same problem with FCP and the Vienna Suite. Funny enough with the Vienna Suite demo version FCP didnĀ“t freeze - with the full version it does. If I move the Vienna plogins from the Library folder - how can I still load it in Logic afterwards? Funny: with the VSL libary I havenĀ“t got this problem.

    ItĀ“s a strange world.

    Can anybody out there help me please?

    Regards in advance.

    Alfred


  • I also need this fixed. Using Logic - need VSL Suite. using Final Cut Pro on a regular basis (for MUSIC TO PICTURE work) and am therefore stumped. Constantly putting in and out of components folder is a joke.

    Please sort this. FCP blindly loads all au components unfortunately.


  • you're already mentioning it - FCP jas only limited support for AU plugins (IIRC only mono-mono and does not allow custom GUI editors), so you better ask apple for a fix ... at least some independant AU manager for FCP

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.