Vienna Symphonic Library Forum
Forum Statistics

181,986 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 48 new user(s).

  • Logic 8

    Hello All sorry for my english writing. I want to start up, with VSL . My comp is mac dual pro 1.8, i have instalt logic 8 + update i have upgrade my system with leoperd + update. My audiodriver is firewire solo+update. Ewrithing is working bud i have problems with two things one is cpu overload, wich is strange because i have 6 gig. and i only use the guitar with viena instr. and two my audio is faling out constantly. With de mesage. Sample rate 41927 recognised check conflict between logic pro and external device. Can anybody give me some advise. Villas Patrick

  • The problem's not with the 6GB of RAM you have. It's your processor speed that determines how many instances of VI you can run, and I'd imagine that  a dual 1.8Ghz won't allow you to open too many before you get cpu overloads. Maybe someone with a similar system can let you know what best to expect.

    Colin


  • Hello Colin Thanks for answering .Your answer is correct about cpu. But i can deal with that until i buy the latest mac . But my sound keeps faling out also when i play the simple instruments in logit itself . It works for two minuts en than i have to re start the comp to get sound again. Patrick

  • Hi Patrick.

    I think quite a few people on here have had similar problems. Sometimes you have to restart your song several times to get rid of the recurring system overload messages. I had that problem using 10.4.10 but it seemed to disappear with 10.4.11. As it isn't actually a VI problem, you could, if you haven't already, check out the Logic Pro forum at -    

    http://discussions.apple.com/forum.jspa?forumID=1201&start=0

    Good luck

    Colin


  • last edited
    last edited

    @villas patrick said:

    Hello Colin Thanks for answering .Your answer is correct about cpu. But i can deal with that until i buy the latest mac . But my sound keeps faling out also when i play the simple instruments in logit itself . It works for two minuts en than i have to re start the comp to get sound again. Patrick

    Hi Patrick.... just saw your post in the Logic forum. I thought by "comp" you meant composition and that cpu overloads were making your sound 'fall out'!!