Vienna Symphonic Library Forum
Forum Statistics

182,164 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 13 new post(s) and 45 new user(s).

  • License problems

    Hi all,

    I just licensed my Epic Horns through Syncrosoft License Control Center. It went well, and Vienna Instruments also worked perfectly with it. Then I installed SE Percussion the exact same way, and a lot of error messages appear (basically saying nothing else than SE Percussion had caused problems) and now Vienna Instruments claim no licenses are installed and it can't find anything. I tried rebooting and re-connecting the Vienna Key, and it says I got the licenses for Epic Horns and SE Percussion.

    You may eventually wanna check this out:
    http://www.hunermund.dk/external/Unavngivet.jpg

    Please help me out here!

  • I fixed it. If other's run into the same problem, here's one way to solve it:

    1) CTRL + ALT + DEL
    2) Close all instances of Vienna Instruments and Ensemble
    3) Close vsldaemon


    Worked for me.

  • basically you found the solution by your own ... reason is that during doing anything with licenses (or library references in the directory manager) no VI / VE should be running, neither as stand-alone nor as instabtiated plugin - in fact no vsldaemon

     

    the most secure method would be to reboot and start manipulations then, but advanced users could also just close all hosts and vsl-applications, then kill vsldaemon.exe from the process list in the taskmanager (the synsopos process automatically disappears then too) ... mac users do so with the process viewer

     

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.