Vienna Symphonic Library Forum
Forum Statistics

183,835 users have contributed to 42,324 threads and 255,181 posts.

In the past 24 hours, we have 3 new thread(s), 14 new post(s) and 56 new user(s).

  • Nuendo (OSX) crashes when loading VI

    Hi,

    I just installed VI appas on my brand new Mac (8core/16gb/3tb/RMEhdspemadi)  becauce I became nuts of my constantly crashing PC. Everybody said: buy a Mac, then its over...and guess what, Nuendo crashes when loading VI. ironic.. isn't it...

    I copied the Appas I + II dirs to a HD and copied them on my Mac. Then I added the the dirs in Dir.Man.

    It wont run in standalone mode either.

    I'm working with VSL sincse the beginning, and i'm quite familiar with all the do's and dont's on a PC but this is a new ballgame for me.

    Did I forget something?

    Geert.


  • last edited
    last edited

    @ghuinink said:

    It wont run in standalone mode either.

    means: VI/VE does not open, does not see the licenses, does not see the content, does not load the content, plays no sound - where exactly does it stop?

     

    permissions repaired Disk Utility), letest LCC installed (does it show the key and the licenses on ist?), latest VI/VE installed (which?) - custom folder set? permissions for location of custom folder ok? tried to reboot in case you had a vsldaemon running during managing licenses?

     

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Installed VI v2.0 3238

     Custom folder=ok

    Permissions for the Custom folder are r/w

    Disk = repaired

    LCC = ok, sees all licences

    Nuendo runs fine, loads everything except for VI  beachball of death,  same for running it in standalone mode


  • Update:

    I managed to run it in standalone mode, first it sees only a small part of the instruments of the folders located in the Dir.Man

    and second, it does not load the audio content from the instruments it sees, only the settings.

    I copied the folders from my PC to a externalHD, connected the disk to the Mac and copied the folders to the 2nd internal Mac disk.

    Are these files interchangeable like this?

    Geert.


  • last edited
    last edited

    @ghuinink said:

    Are these files interchangeable like this?

    yes - at least we do it this way here regulary ... please try the following: close audio host, close VI/VE, kill vsldaemon (from process list or reboot computer) delete all folder links in directory manager, add them again - retry ....

     

    in case the content did not copy correctly you would get a *samples missing* message when trying to load certain matrices/patches/presets - christian


    and remember: only a CRAY can run an endless loop in just three seconds.