Vienna Symphonic Library Forum
Forum Statistics

181,765 users have contributed to 42,181 threads and 254,574 posts.

In the past 24 hours, we have 1 new thread(s), 18 new post(s) and 58 new user(s).

  • Vienna Suite - Bug report

    Hello,

    I installed Vienna Suite demo and love it, I was close to buy it but I found a bug (Not sure if only me is having this problem) ...

    It work fine in Logic 8.02,

    In Bias Peak version 6 (newest) under Audio unit, the plug-in will load but I can not load a preset,

    If you have Bias Peak please try it and let me know if it work corectly in your system.

    I will use the Vienna Suite for Mastering under Bias Peak so this is very important to me,

    My system is 8Core (Jan 2008) 12GB RAM and OSX 10.5.5

    Thanks

    PS: idf you find a bug please report it as well

    Sonny


  • last edited
    last edited

    Hello Sonny,

    which version of Vienna Suite did you use? We have already fixed this bug in the Multiband Limiter, 1 day after release in v 1.0.1029, available in your User Area.

    Or is it the case that ALL plug-ins don´t load saved presets? Or is this about the factory presets? The more details we can get, the better 😊

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul.

    My Vienna Suite Demo License is not loading when I start Final Cut Pro 6.05. I have already downloaded demo-version 1.0.29, but when I start Final Cut pro, all plugins are loading quickly, but when the Audio-filter is coming to the VSL-Plugins, then the program is stop loading. Before you ask, I have the newest Syncrosoft Version (.5) and under Logic 8 there are no problems at all. My demo-license expires on 12th december and after it I intend to buy the full version, but it depends on the fact that it has to work with all my pro-softs. 

    Please tell me what to do.

    Best,

    Nico. 


  • same to me ... i just replace the "vienna suite components" from my /library/audio/Plug-ins/components - folder to another place if it´s necassary to start FCP. don´t forget to bring them back before launching audio apps.

  • Hi Paul

    Yes, I am using the newest installer.

    Under Bias Peak, I have only find the factory preset can not be load (click the factory preset, nothing happen, I can't see the presets list) beside, the interface is just wrong, if i use the EQ, the interface is not response as quick as I draw with the mouse...

    This applies to all plug-ins, not just the limiter,

    Please somebody, test it with Bias Peak and see if I am not alone!

    Sonny


  • Some of the Vienna Suite plugs don't seem to kick in after they've been bypassed and then activated. Case in point: instantiate the Mastering EQ into a track in Logic 8. Go into Mixer view, and bypass the plug-in. Quit Logic and restart Logic. Solo the track with the Mastering EQ and un-bypass the plug-in. The result is that the sound is super thin and tinny until you click it in and out of bypass mode a few times. This does NOT inspire confidence. Any idea what's going on here?

  •  I have the Same Problem

    with the EQ and with the Plugin in Peak.

    Thorsten Kohlhage South Africa


  • None of the other plug-ins I own from other manufacturers exhibit this issue, such as Sonnox, Waves, etc.

  •  Dear dsstudio,

    I can confirm the problem that you encountered in Bias Peak Pro 6. We are already working on a solution!

    Kind regards,

    Maya 


  • Dear info_26670,

    to this day I thought Final Cut Pro is a video editing software only with rather limited audio features. We will look into this but it can take a while....

    Kind regards,

    Maya 


  •  Hi Maya.

    Thanks for your reply. The thing is that I am using Logic 8 and Final Cut Pro on the same system, so in Logic everything works fine, but Final Cut Pro is using the same plugin Files, so it is a problem to start Final Cut. At the moment I have only that one solution to move the files to another place of my hd before I want to start Final Cut and move them back when I want to work with Logic 8.

    Please try to find the solution for it. I intend to buy the plugs after my demo is expired, so maybe it works fine with the full version. Maybe the problem is the date licensing of syncrosoft. It is only an idea.

    Awaiting your solution as soon as possible.

    Nico. 


  • just a thought (in the past i had a similar problem with cubase / premiere and VST) - isn't there an option in final cut to de-activate certain plugins?

    if not: try to move the files to a place final cut does not read by default and make logic familiar with this location manually.

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • ... might want to try AudioUnit Manager-application - it is not perfect but you can switch between sets of plugins more easily. (e.g. a set for Logic and one for FC. I do not think there is a way to point any of the traditional AU hosts to a custom plugin directory - there are the two defined locations - that's it .... hope that helps. best

  • I am getting glitched filter graphs when I open certain equilizer presets.   (They look like a seismograph during a huge earthquake!) Closing and reopening the instance does not clear up the glitchy graphs.   However, when I make a copy of the equilizer instance the copy displays the graphs correctly.

    This is happening in Sonar 8, Vista 64, 16 GB ram.

    Thanks,

    Jay


  • Hello

    I have found another problem with Vienna Suite,

    Under KORE2, open Vienna Suite will crash the KORE2 (So is the host if using Kore2 as plug-in)

    Problem happened with both VST and Audio Unit.

    Please fix it as well.

    Regards

    Sonny


  • I have installed newest version (Somehow not public in user area yet - ViennaSuite-OSX-1.0-r1035) I confirm it fixed for 1- Bias Peak 2- Kore2 But I found yet another possible bug, not sure if Vienna Suite team will consider it's a bug... Vienna Suite does not work well with Automap universal 2.1 ------------------------------- I just bought Novation nocturn, it work with all other AU plug-ins, but not VS - Vienna Suite again not show factory presets!!!. ------------------------------- Novation Nocturn is a great idea controller for Vienna Suite,so please consider fix it! thank you! Sonny

  • Dec 16, 2008 --------- Installed version r1039, Problem with Novation Automap (Nocturn Controller) is still there so please fix it! I am so glad that my bug report with Bias Peak is solved! The developer is listening so please report bugs if you discover any more :) --------- In case you don't know what NOCTURN is, it's a controller, instead of mousing with FX settings, We can now use a real knobs and it really work! Try it. It's cheap too, around US $150 - It work with all other AU unit except Vienna Suite :( Sonny

  • Just to clear things up for readers of this thread, the Nocturn works fine for automating or controlling parameters, but it can not load the Vienna Suite presets. The Vienna Suite presets are created in an internal format, so they will not show up as your standard "AU Factory presets".

  •  Hi Martin,

    I beg you to fix the Vienna Suite to fully support RTAS platform.

    Using VS with Icon D-Command, The VS will not show up in dedicate EQ or Compressor knobs.

    However, It appear to WORK with Custom fader plug-ins Mode BUT:

    - Once I touch the fader or knobs on the Icon, the value of the feature will begin from LOWEST POINT (Support to be continue from current position), for example

    If I want to use GAIN for Lowband EQ, as soon as I touch the fader or Knob on Icon, the value rapidly go down to the lowest number,

    This is un-usable, If I found a frequency I want to tweak, by touching it, the frequency reset to 0Hz or something so I have to dial again to find the frequency I want again... and so on with Q or Gain, Input/Output etc...

    None other Plug-ins behave like that in Protools/Icon.

    Protools and Icon is a Major Professional tool, please support it and make it usable.

    Vienna Suite is a great tool, I really love ! that's why I want to beg you to fix it (I normally don't do that)

    Also, If I load aVS  plug-in in the master fader, loading preset or hit bypass while the song playing sometime cause a very loud pop, loud enough to damage a speakers, really...

    Best regards

    Sonny


  •  Hello Again,

    I am so sad to report a new discover,

    Vienna Suite doesn't work with Protools 8. Lots of parameter doesn't work at all even using mouse or controller.

    And with All the plug-ins

    I had a high hope on VS but begining to fade now, it's so sad that I am the one who found so many problem with VS,

    1st, was Bias Peak and Kore2 (Solved) then with RTAS, Icon, Nocturn, and now Protools 8

    You should hire me for Beta tester...

    Sonny