Vienna Symphonic Library Forum
Forum Statistics

181,978 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 45 new user(s).

  • OS X - Library Installer Hangs

    Hello, I am trying to install VI Special Edition on my new Macbook Pro and am running into some issues. I installed the Synchrosoft app and the VI player (using the latest install file from the site) using my user account. Then it told me I need to run the Library installer as administrator, so I switched users to Administrator to install that. However, when I run the library installer and select the package.info file from Disk 1, nothing happens and Activity Monitor says the library installer has hanged and I have to force quit. Any help would be greatly appreciated. Thanks, Chinmay

  • just a thought since you wrote *switched* and not logged off/logged on .... either synsopos or vsldaemon might so run under another account and the admin account cannot run a second instance (with appropriate permissions)? please simply try to reboot ...

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Thanks for the quick response. I tried rebooting, completely logging off the user account and then logging into the Admin account, but this didn't resolve the issue unfortunately. I also noticed that vsldaemon hangs after the library installer hangs. Do I need to reinstall everything using the Administrator account (since I ran the synchrosoft and VI installer under the user account)? Thanks, Chinmay

  • I don't know if this will help but I, too, use Mac OS X and I initially had trouble installing SE.  Mine started having issues on Disc 2 or 3, seemingly from the machine getting overheated while cranking so fast.  In my case, I let the machine cool for a bit, without doing much else on the machine... and then re-installed the discs from scratch and it went much more smoothly the second time around.

    In my case, I'm the only user on the machine, so the Admin account is essentially the same as the user account.   It seems to me that you'd have to have everything together under one account.  Either all under Admin or all under the user account, to decrease the likelihood of errors.


  • last edited
    last edited

    @ChinmayL said:

    Do I need to reinstall everything

    this sonds to me more like a permission issue rather than an overheated DVD drive ... please start verifying and if neccessary repairing the permissions on your system volume using Disk Utility.

     

    also please double ckeck the status of the account you are usually logged in - it shouldn't be neccessary to switch to some administrator account unless your usual *working* account has very limited permissions ...

     

    if this appears to be fine i'd recommend to uninstall VI/VE from the account you had installed it lately - then reboot and re-install LCC and VI/VE from your usual working account - run Disk Utility after doing so again

     

    let us know how you succeed and please mention your OS X version to get some closer picture

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Thanks for the responses. I repaired disk permissions, but the installer was still hanging, so I uninstalled everything and then rebooted into the Administrator account and reinstalled everything. It seemed to work - I made sure to leave the License Control Center app running during installation, since otherwise the synsopos process wasn't showing up in the activity monitor. The vsldaemon hung after installation for some reason, but after a reboot I was able to launch VSL from Logic 8 with my standard user account. I am running OS X 10.5.5 and my user account is a standard account type, not administrator. The library installer wouldn't let me install from that account for some reason, only an administrator account. Thanks again for the help - seems to be working now. Chinmay