Vienna Symphonic Library Forum
Forum Statistics

181,740 users have contributed to 42,180 threads and 254,564 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 61 new user(s).

  • Vienna Instruments in Logic 8

    Hi!

    I just recieved the SE bundle, and have installed it... however, I am unable to get any sound out of

    the Vienna Instruments plug-in in Logic 8. It works fine in stand-alone mode, and if I use Vienna Ensemble 2

    in Logic 8, but I feel I miss some of the control over the different tracks when I use Ensemble.

    (like... all track-settings are cloned on multi-timbral instruments).

    The windows recieves MIDI, so that's no problem, and I know it works in both Ensemble and standalone.

    It's only as an AU in Logic 8 I can't get any sound out of it.

    Is there anything I'm missing here..?

    I also tried in Pro Tools 7.4, but I couldn't find it as an RTAS-plugin on the list.

    Thanks,

    Lars


  • Have sometimes come across the same problem which, in my case, was solved by moving the volume control next to the piano layout on the VI interface with my mouse. Good luck... Colin

  •  hmmm, that didn't work at all for me...

    I guess I'll use it in ensemble-mode - at least until I get a good answer from an op ;)

    Lars


  • last edited
    last edited

    Hello LaRssA,

    did you download and install the latest versions of our software from your User Area?

    Also, the latest version of the Syncrosoft LCC is very important.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Hi!

    I thought I had the latest version of everything, but it turns out I didn't have the latest version of

    the Licence Control Center (studio-mac not on the internet, so I used the CD, and only used updates

    from the Vienna-site).

    This solved the problem!

    Thanks for the help! :)

    Lars