Vienna Symphonic Library Forum
Forum Statistics

182,108 users have contributed to 42,205 threads and 254,666 posts.

In the past 24 hours, we have 4 new thread(s), 10 new post(s) and 64 new user(s).

  • error message while trying to install

    hello, im trying to install the Appassionata Strings 2 and i keep getting an error message saying ["Information" the following licenses are needed to install this package: Appassionada Strings II Basic.] i have already installed the license and it is still giving me this error message. any thoughts? thanks!! Luke.

  • ok, so i downloaded the new version of the Vienna software and i was able to install Appassionata 2. however now the player will not play any instruments. the patch will load but the keys will not be triggered by my midi keyboard or midi notes in Logic. dose anyone have thoughts on this? thanks!! Luke.

  • first please check permissions on your system volume using disk utility - repair if neccessary.

    second try to open a stand-alone player and see if that works.

    if yes, double check the Vienna Instruments AU plugin is active (validated) within logic, if not validate manually

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.