Vienna Symphonic Library Forum
Forum Statistics

183,723 users have contributed to 42,313 threads and 255,144 posts.

In the past 24 hours, we have 1 new thread(s), 9 new post(s) and 38 new user(s).

  • Vienna Instruments won't load

    Maya, Paul et all I have just tried to load chamber strings II onto my G5 2.5GHz 6GB RAM Mac computer. I had already registered chamber strings II sometime ago in early July, but because I have moved from London to Melbourne (Australia) I did not try loading the new library until yesterday. I could not install the samples on the dvd until I downloaded the latest Vienna instruments software and Syncrosoft LCC. Today when I went to load up logic it stopped responding when it was scanning the audio units, so I forced quit and started again. Logic started ok this time but when I tried to load a song file the following error message came up "Core Audio Plug-In "Vienna Ins" not available". I thought that because with the new version of the software I needed to also load up Vienna Ensemble which I did. Again logic stopped responding when scanning the audio units. I tried then deleting all the instruments out of the directory manager and then reloading them-no success. Also I have repaired all disk permissions etc.- no success. I would like to point out that I successfully loaded a song on Saturday 13th, so that the problem must be associated with the new Vienna Instruments software and Syncrosoft LCC. I am using logic 7.2.3 and a motu 828mkII sound card. Can someone from vsl or the community please help me with this problem Regards Mirabile PS. I have also sent an email to support at vsl describing this problem.

  • Dear Mirabile,

    it might take a few minutes for Logic to scan its (new) Audio Units plug-in´s. Another possibility is to rescan the regarding AU plug-in´s in Logic´s AU Manager. Before trying that, please make sure to have the latest software installed:

    "Vienna Instruments Software 2.0.3238 (Mac OS X 10.4, 10.5, 32 bit, UB)":

    http://vsl.co.at/en/68/375/377/239.htm

    Make also sure to have the latest version of Syncrosoft´s Licence Control Center installed (v. 5.4.8.13):

    http://www.syncrosoft.com/License_Control_Center-78-11.html

    Please restart your Mac and repair permissions (with <disk utility>) before installing these updates (!) and make sure that your licenses show up correctly in your License Control Center.

    Best regards,

    Maya 


  • Maya I have tried all the things you suggested with no success, as I stated in my original post, except rescanning the AU "plug-in" in the AU Manager, because I do not know how to find the AU manager. Is the AU manager available in logic 7.2.3? Regards Mirabile

  • Hi Mirabile - open Logic 7 and click on Logic Pro (top LH corner) -> Preferences -> Start Logic AU Manager.


  • Maya Thanks for the info. I tried the rescan etc. and VI's are loading ok. Regards Mirabile

  •  Great! [:)]