Vienna Symphonic Library Forum
Forum Statistics

183,568 users have contributed to 42,309 threads and 255,104 posts.

In the past 24 hours, we have 6 new thread(s), 12 new post(s) and 53 new user(s).

  • Looked Everywhere-Please help with saving and loading presets/matrixes

    I've looked through the manual and all the videos. But I can't find the answer to these questions about user presest and matrixes:

    1 -Once I've saved some presets, where is the "load" button? Unless I go to a previous sequencer file where I used them, I can't find any way to load them.

    2 - Can you save a matrix with many presets or just individual presets?  So far I've saved individual presets but it seems like you should be able to save a whole matrix full of them.

    This seems like it should be a no-brainer, but I've really looked and can't find it anywhere.

    Thanks.


  • HI - Are You sure You are saving while in "preset select" mode? (Either by clicking in the ring with that name or ABOVE the buttons on the upper right side) Because the icon for saving looks the same (floppydisk sort of thing) when working with matrixes. Best Styx

  • Oh - forgot to mention: there is no "load" button, You should be able to see Your homemade presets by the name You've given them when in preset mode - following the prefigured VSL presets - and then loading them simply by doubleclicking them.

  • Hi There is a small bug there
    you need to put all your "preset" in users/shared/VSL custom data to see them

    best

    Cyril

    P.S. VSL can you fix the editor so Safari users do not have to add BR, you are the only site that has this problem !!!

    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" screen --- Logic Pro --- Mir Pro 3D --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  •  Well. I found the matrix presets in the myname/Vienna Custom Data folder. I moved them into the Shared/VSL Custom Data folder.

    They did show up as my new matrix presets. 

    So I'm not sure if I'm the one who made the Vienna Custom Data folder that's in my own user folder, or what. 

    Now the problem is for some reason my violins are not showing up in the window at all. So the violin preset, of course,  loads nothing.

    I figured it had something to do with the folders being checked in the Vienna Instruments Directory Manager. And that seemed to be right because the violin folder wasn't there. So I added the  violin folder and rescaned it. Then quit the manager.

    I reopened Digital Performer and the violins still aren't showing up. 

    Any ideas on this one?

    Thanks again for all the help.


  • last edited
    last edited

    Hi NealF,

    the Custom Data Folder is installed by default in the Shared Folder. You can manage your Custom Data Folder in the Directory Manager.

    This is also the right place to get your violins back in your Vienna Instruments - please "remove" all folders from the Custom Data Folder and assign all your sample content folders again by drag and drop from your Finder/Explorer. Everything should be alright then.

    BTW: Here is a little Video Tutorial on the Custom Data Folder.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • The missing piece of data was found in the video. Just because you see the correct folder in the directory doesn't mean it'll show up in your host. You have to restart the computer.

    Thanks Paul.