Vienna Symphonic Library Forum
Forum Statistics

183,566 users have contributed to 42,308 threads and 255,101 posts.

In the past 24 hours, we have 5 new thread(s), 10 new post(s) and 52 new user(s).

  • Help.

    Hi, Guys! I have a problem. I a using Logic 8 and has installed Vienna instruments on my mac pro, when I open Logic Audio Units I load the player (plug inn ) but I dont see any instruments there or i cant load them, does anyone knows why, if you will instruct me a step- by- step would begreat. Thanks Alex

  • It may be that your Directory manager for your VSL instruments is pointing to the wrong place. You should open up the Directory manager .. found in your applications / Vienna instruments folder .. and delete everything .. then drag your VSL instruments back into the manager .. try running logic again. That may do the job ... also make sure you're running the latest VSL and syncrosoft software.

  • Hi, thanks a lot! After I delete everything where would I drag VSL instruments from? You mean thr whole folder off HD?

    Thanks


  • last edited
    last edited

    Hi, thanks a lot! After I delete everything where would I drag VSL instruments from? You mean thr whole folder off HD?

    Thanks


  •  What Heteroyn means (I think)  is that you should, using the "Remove" button  in Directory Manager to delete the list of samples it shows and then add them again using the "Add Folder" Button. Before doing this, you might try using the "Rescan Existing" button. Let us know if this helps.


  • Also I cannot delete some of the files, do you have an advice what should I do?

    thanks


  • Also I cannot delete some of the files, do you have an advice what should I do?


  • last edited
    last edited

    Hello and welcome Alex,

    please take the time to watch the Video Tutorial How to use the Directory Manager - you will probably find all other Video Tutorials useful, too!

    Best,

    Paul


    Paul Kopf Product Manager VSL