Vienna Symphonic Library Forum
Forum Statistics

181,822 users have contributed to 42,187 threads and 254,605 posts.

In the past 24 hours, we have 4 new thread(s), 27 new post(s) and 48 new user(s).

  • VSl Special edition does not work anymore as AU plug in after upgrading to 3208

    Stand alone does work, Ensemble (older version) still works. Only the AU for Instruments fails the test, when I want to use Instruments in Logic. I notice that in the Au overview window indicates for Instruments as version 1.0.0 for Ensemble it's 2.0.0. . Is that correct, shouldn't that be 2.0.0 for Instruments too? And if so, how do I change that? This is the result of the failed attempt to use Instruments AU: validating Audio Unit Vienna Instruments by VSL: * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * AU Validation Tool Version: 1.2.1b3 Copyright 2003-2007, Apple, Inc. All Rights Reserved. Specify -h (-help) for command options * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * -------------------------------------------------- VALIDATING AUDIO UNIT: 'aumu' - 'OSPI' - 'VSLS' -------------------------------------------------- Manufacturer String: VSL AudioUnit name: Vienna Instruments Component Info: Vienna Symphonic Library Instruments AU Component Version: 1.0.0 (0x10000) * * PASS -------------------------------------------------- TESTING OPEN TIMES: COLD: FATAL ERROR: OpenAComponent: result: -50,0xFFFFFFCE validation result: couldn't be opened updating properties of AU Vienna Instruments by VSL...FAILED!

  •  Dear EwaldK,

    first of all, please restart your computer. Then please uninstall your Vienna Instruments Software and delete also all "ViennaInstruments" receipts (.pkg files) from:

    Mac HD/Library/Receipts

    Now please download and install the latest versions of LCC and VI again from: 

    In Logic you can use the AU Manager to rescan your AU plug-in´s , in case that the validation fails.

    Kind regards,

    Maya