Vienna Symphonic Library Forum
Forum Statistics

183,562 users have contributed to 42,308 threads and 255,100 posts.

In the past 24 hours, we have 5 new thread(s), 11 new post(s) and 60 new user(s).

  • Strange sound when stopping Cubase

    Hi Guys,

    My first post here. I've tried to search for a previous post but it's not been that easy to find succinct words to describe my problem.

    I use Cubase SC and VI Appassionata strings which I purchased last year and they are fantastic!

    However, when I have the strings loaded in Cubase, although they record fine and sound great, when I stop Cubase (only in playback mode) I hear a very loud but momentary 'screeching' sound that is rather disturbing. It only occurs when I stop playback but not when I stop recording.

    I've often restarted the strings, Cubase and even my PC thinking that this may solve the problem but it doesn't.

    I have a powerful Dell PC with 2GB RAM and the usual separate HD's with bags of capacity (7200 rpm and fast seek time etc,). I pretty sure it can't be a weakness in my system because everything works very well and has done since I installed it last year.

    Any suggestions?


  • Uncheck the Preference "Reset on Stop".

    DG


  • That sounds interesting DG. I'll try it as soon as I can. Is that setting on VI or in Cubase? And do you know why this preference exists?


  • last edited
    last edited

    @phigzoid said:

    That sounds interesting DG. I'll try it as soon as I can. Is that setting on VI or in Cubase? And do you know why this preference exists?

    Cubase. There are various reasons why it exists, none of them much use to you at this point. [:)]


  • Oh yeah, I know this.. it's in the File>Preferences>MIDI options right?  My equipment is disconnected presently whilst I decorate my studio but in the next week or so I'll try it and let you know if it works. It certainly sounds like it will though. Thanks again DG.