Vienna Symphonic Library Forum
Forum Statistics

181,766 users have contributed to 42,181 threads and 254,575 posts.

In the past 24 hours, we have 1 new thread(s), 18 new post(s) and 53 new user(s).

  • License seems to have "disappeared" from my Syncrosoft key !

    Hello all,

    I own a Woodwinds I Std. + Ext. license. 

    This is the weirdest thing. Yesterday I noticed that some articulations in my bassoon were missing. I check the matrix in which I loaded the samples, and saw that my sustain patch was gone."Let's reload it", I thought. But it was gone from the list of available patches too ! After checking what was left with the articulations list on the website, I saw that infact every L2 patch from Woodwinds I was missing. (I hadb een using them since november and never had a problem). I figured out it might come from the .dat files, that could have been damaged for some reason so I re-installed the library. Still the same.

    Now after checking the list of available licenses in the Vienna Instruments interface and in the Syncrosoft Control Center, for the woodwinds it just says: "Woodwinds I", no mention of Woodwinds I L2 or anything. Does it mean my license could have been damaged "physically" on the license key ? (Yesterday I downloaded the license for Brass I L2 and it didn't go through the first time, so as the application says, I just relaunched the process and it worked fine the second time. Could this be the event that screwed up the other license ?).

    Has this ever happened to any one ? Is there a way to fix this ? I'm completing a very important project for wednesday and now I can't do it, you can imagine the pressure.

    Thanks a lot for any help I can get.

    Nino


    PS: I use the Steinberg Key thatcame with my copy of Cubase SX 4 at the moment. All my Steinberg + Vienna licenses are on it, I never needed to use a second key).


  •  Hello Nino,

    I have just checked your key and it seems that you have never downloaded your Woodwinds I Extended Library license from Syncrosoft - so you probably ran out of Demo Starts. You can check in your Syncrosoft LCC

    You have received an email from us containing your Activation Code to download your license, on Nov. 8th, if you don´t find that mail, please contact support@vsl.co.at and we will resend the Activation Code [:)]

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  •  Hello Paul,

    I looked through my e-mail, and it was there, somehow it got marked as read and was overlooked. The weid thing is that I never got any reminder from the program, which I did from Brass I and others for instance. Woodwinds Extended worked fine as if registered so I guess I assumed it was registered and time did its magic on my fragile little mind. I downloaded the activation code.

    Thank you very much for your prompt and gentle answer.

    All the best,

    Nino 


  • I'm having this problem with Special Edition. I had all of my licenses before but they seemed to have been wiped off of my key. Yes I waited until last minute to say something. I'm all out of demo starts.

  • Hi MountCyanide,

    your Special Edition Standard Library is still on your key, just checked that.

    You can order the Extended Library for your Special Edition anytime on our website!

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  • i'd say probably you have installed an application which came with and installed an older LCC (steinberg apps love to do so) and so the newer licenses are no longer recognized (or listed as unknown application) - i'd recommend to re-install the latest LCC from the syncrosoft website.

    remember to reboot before updating ....

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Thanks Paul and Christian. I dug up the old email with the code and re-authorized my key. Can't imagine what caused the wipeout though because I haven't installed any new apps. In any case, I'm back up and running thanks to your speedy reply!!!!!! Mahalo.

  • Hi,

    after installation of SE Percussion I get the message Soft-eLicenser xxxx  and stored licenses have been disabled. Does anybody know what to do?

    Thx


  •  it seems you are using a product which relies on a soft-eLicenser and something went wrong with that ...

    please contact the support for this product or syncrosoft resp. in case you don't use the soft-eLicenser uninstall it

    VSL is using USB-eLicensers only and theoretically those two should not interfere ...

    in case you're on a mac it might be just a permission issue and you should run the disk utility first

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Well, I'm back.

    Since this issue was previously solved I've got another one. And it sounds a lot like the original post from info. Before we resolved the previous issue, I wrote a composition using "Flute ensemble" and "Chamber cellos". I have to revisit this piece and those sounds are no longer available to me since activating. Where did I go wrong? How can I get those back? Were those somehow only available in demo mode? Hope not! 

    Cyrus


  • last edited
    last edited

    Hello Cyrus,

    you have registered the Standard Library of the Special Edition. The Flute Ensemble and Chamber Cellos are part of the Extended Library, which you could check out for 180 starts with the demo code provided on your ViennaKey.

    Our product page gives you an overview of the sample content included with every collection, divided into Standard/Extended Library.

    I have sent another demo code (works for 30 days, and you can recharge the starts) to you, so that you can finish your piece - please remember that you actually don´t have a license for the Extended Library. BTW: the Extended Library patches, matrices and presets are easily identified: they have a small "L2" right after the file name.

    You can purchase the Extended Library online anytime, we will send the Activation Code to you quickly.

    Oh, and some good news: If you have the Standard and Extended Library of the Special Edition, you qualify for our Spring Offers!

    Hope this helps!

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • WOW! Now that is top notch service. I'll be able to make my deadline thanks to you.

    Everything is back, up and running. I'll be buying this before it expires this time. Cheers Paul. And once again, top notch.

    Cyrus


  • This happens to me A LOT these past couple of months. I've been wondering if it's because I have so many DL licenses now, and also an old computer (USB 1.1).

    Sometimes the USB key itself fails to be recognised, and I have to switch ports and reboot sometimes before it gets recognised -- whether or not its licenses are found.

    Furthermore, it takes upwards of 20-30 minutes per login session for VI to startup anymore, as license loading is so slow.

    This is one of many reasons why I posted the question a month or so ago, about whether there is any benefit to keeping the DL licenses around, and their associated libraries, once registering the full DVD collections and their Extended Licenses. I got no answers to that post, so either it was too verbose or no one else faces this dilemma.


  • last edited
    last edited

    @mhschmieder said:

    This happens to me A LOT these past couple of months. I've been wondering if it's because I have so many DL licenses now, and also an old computer (USB 1.1).

    Sometimes the USB key itself fails to be recognised, and I have to switch ports and reboot sometimes before it gets recognised -- whether or not its licenses are found.

    Furthermore, it takes upwards of 20-30 minutes per login session for VI to startup anymore, as license loading is so slow.

     

    I think that maybe the God of computers is telling you that it is time to upgrade. [;)]

    I'm assuming that you are using OSX? I have never seen a start-up take more than 4 minutes on any of my machines in XP. If you know that you are not using all your sounds in any one session, you can remove those Instruments via directory manager and this will speed things up. You can test this by removing everything and seeing how long it takes. On my machines it is a few seconds.

    DG


  • I'm fairly suspicious of computer upgrade answers, because I accomplish far more on my G4 iMac than many do on their brand-new 8-cores, and certain plug-ins and programs seem to fail no matter how much computer power or memory people have. As someone who writes software for a living, I am well aware that most software is poorly written (especially drivers, so be aware that I am primarily directing this comment at Apple and Synchrosoft and not VSL), and more often at fauly than actual raw system specs.

    Nevertheless, I plan to upgrade to a new Mac Mini or iMac this summer, once I am safely past any unexpected expenses incurred during an upcoming vacation (besides which, I have to be free to allocate four weekends to near-zero productivity during the transition phase).

    I would find it very helpful to know if there is a difference between USB 1.1 and USB 2.0 when it comes to license key access, and also if there is a way to tell if a USB port or a USB license key is wearing out. I know USB phantom power has occasionally been problematic on certain revs of Mac OS X and Synchrosoft drivers.


  •  i'd like to throw some thoughts into this discussion regarding USB, LCC, the key and licenses showing up leaving aside licenses (left wing) and content (right wing) showing within VI/VE ...

     

    i noticed on a not so old PC that a certain USB port does occasionally loose contact - this was an electrical/mechanical issue and wobbling the pluged-in device restored the connection. not a solution but the reason for the issue was found.

    in another case it turned up the chip sitting behind the USB port has been electrically damaged and actually 2 USB ports have been affected and no relible communication has been possible over this ports.

    a third problem - often ocurring if one has more than one type of controller in a computer - is an updated driver which fails to communicate to a certain chip (VIA chips are the most affected models here)

     

    related but based on different reasons is the USB 1.0, 1.1, 2.0 protocol combined with improper loaded drivers where evrything appears correct, but communication fails due to a failed *handshake*.´furthermore there are 2 types of USB 2.0 devices, which are unfortunately not labeled differently, though the older one is rarely seen.

    this type of problem often happens if a USB 2.0 hub sits in front of a USB 1.1 port - again the (protocol-)handshake can fail, though everything appears to be ok. also the powered hub a such can die (happened to me past week - everything looks fine but occasionally no communication)

     

    the third group of problems is related to voltage and current. each type of USB port should provide at least 100 mA with 5V (+/- 5%) but this pecification is not always met and some devices take more current than allowd so lowering current below the allowed tolerance and causing other devices to no longer work properly.

    eg. USB connectors on apple keyboards are not recommended for attaching keys, this often is causing communication problems.

     

    the fourth group of problems relates to OS X as such, especially the 10.5.6 version where changes to the USB protocol have been made (to prevent jail breaks for the iPhone) what apperently caused also problems with certain devices.

     

    so if a dongle is not recognized remove all other devices (harddisks, webcams, audio devices, phones, ect) and retry resp. plug in directly to the computer and consider problem group 1 or 2 might apply ...

     

    the licenses as such do not disappear, they might temporarily not show up. even if a dongle itself really *dies* we can help you out with replacement licenses - everything else is a more or less simple communication issue.

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Christian,

    Thanks for a thorough and truly useful answer. I think you covered just about everything that I had heard about USB from experts and also co-workers (I don't personally work with the USB protocol on my job, but others do). In my case, it is quite likely that I am on the edge of failure for the USB ports on my ancient G4 iMac (unrelated to CPU/memory/performance).

    One thing I meant to mention last night but was too lazy/tired to log back in to write, is that USB drivers for synth-oriented equipment can wreak havoc on all USB communications, for reasons I don't quite fully understand. This seems hinted at in one of your bullet items, and I've heard others talk about it at great length in other forums.

    Recently, Yamaha updated their USB driver for the MOTIF XS series (I have the rack unit, which can only communicate via USB and whose editor is unfortunately implemented as an always-polling implementation, which probably has implications even when the editor isn't launched and the rack unit isn't hooked up). My recent problems seem to date back to around the time I installed their latest USB driver and voice editor updates (early February 2009).

    A year or so ago, I lost two full weekends trying to figure out why Roland's USB driver for VariOS (a rack unit that includes a subset of V-Synth functionality), pretty much botched up all of my USB devices even when VariOS wasn't connected nor its voice editors launched. I resold that unit primarily due to discovering that it had known problems on certain Mac hardware/OS combinations that there was no incentive to fix as it was by then a canceled unit.

    There are other examples in the past few years of USB-based MIDI keyboard controllers, synth rack units, etc., where the mere presence of a USB driver on the PPC Mac apparently had an impact on all USB activity at all times. I can't trust my memory at this point, but I think Activity Monitor showed daemons running at all times.

    Not much Vienna or even Synchrosoft can do about those situations, but it's just good to be aware that USB is very fragile compared to Firewire, when it comes to one thing in the system messing up seemingly unrelated things. No doubt this is at least partly related to USB being non-isochronous.


  • last edited
    last edited

    after beeing introduced USB seemed to be a rather good solution for replacing the COM-ports (some of you may remember protection devices formerly used to sit on the parallell = printer or com ports) as well as replacing the PS2 ports for mouse and keyboard.

    the more this connector became popular the more vendors thought it could be (ab-)used for other purposes too ending up more in a *plug-and-pray* situation as this wikipedia article (paragraph device classes) shows in a more technical and in-depth manner.

    eg. i personally never understood why webcams (as the great apple iSight) do not generally use the firewire ports (which have been actually designed to transport video) and harddisks use eSATA (might be still too young, hot plugging badly implemented in all operating systems and rarely added to computers) ... i also don't think introducing USB3 was a good idea ...

    for no other type of connector so many sloppy designed devices (actually out of the specification) is on the market than for USB so disreputing handy things like protection devices.

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.