Vienna Symphonic Library Forum
Forum Statistics

181,712 users have contributed to 42,180 threads and 254,557 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 51 new user(s).

  • installing VI Special Edition

    I did everything the tutorial said I should. I took it step by step so I wouldn't screw up. I am trying to install the VI Special Edition on my new iMac running Leopard. I went to the website and downloaded the latest updates. Of course the screen on the website was different than the screen on the tutorial so I was confused. But I downloaded the two updates at the top, #3021 and #3059 for Mac. I got to the step in the tutorial where it said to open the Vienna Instruments Library Installer. When I clicked on that application, it said something about a binary file wasn't installed and that I had to install package before I could load. What does this mean? I can't do anything else until I find this binary file. I went back to the tutorial, and it showed a folder installed on the desktop that my computer does not have. I spent two hours trying to go back and do things over, but even that didn't work. This is all just about too much for my poor, tired brain! What have I done wrong, and how can I fix it? Thanks for your help. Linda

  • just a shot into the blue (although of course this shouldn't happen) ... please launch the stand-alone VI on time before running the installer ...

    does that change anything? christian


    and remember: only a CRAY can run an endless loop in just three seconds.