Vienna Symphonic Library Forum
Forum Statistics

185,306 users have contributed to 42,390 threads and 255,487 posts.

In the past 24 hours, we have 1 new thread(s), 19 new post(s) and 57 new user(s).

  • Upright Bass not appearing as licenses installed

    I purchased Upright Bass, downloaded the cab files and the zip file. I put them all in a new folder on a drive and authorised the files using the License Centre. All Ok so far. But when I used the VI library installer and locate the new folder with the package.info file it tells me "The following licenses are needed to install this package: VI Online_10". The License Centre shows the key all OK, but on loading a the VI software the list of installed licenses, on the left panel, is missing the upright Bass from the list. Any help out there?

  •  Dear guy_9900,

    please restart, then download and install the latest version of LCC (5.2.22.7) from:

    http://www.syncrosoft.com/License_Control_Center-78-11.html

    I hope that helps!

    Best regards,

    Maya

    _____________________________

    VIENNA SYMPHONIC LIBRARY 


  • more likely you don't have the needed version of VI / VE installed,

    if the LCC lists the license by name (and not as unknown application)

    then the Vienna Instruments software dos not recognize the license.

     

    christian

     

    as always: reboot before updating ....


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Maya - Downloaded and installed the latest LCC and still the same problem. THe LCC has the Upright bass listed similar to all my others.. as Vienna Instrument, VI-online_10. Both with yellow keys. Christian - I have recent downloads of the VE and standalone. I would really like to be able to play this instrument!!! Regards, Guy

  • Perhaps can help you:

    Had the same problem and install the Vienna instruments 1.14 that contains the lience and after that it's possible to install the bass with the library installer (I'm on Pc)

    Best regards


  • Thanks VSL. Upright bass is working. It needed the very latest installer for Mac. That then highlighted the cab 1 file as corrupt, but once it was re-downloaded the software installed like a dream. Thanks again, Guy