Vienna Symphonic Library Forum
Forum Statistics

181,612 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 42 new user(s).

  • Licenses disappeared in Logic 8

    Hi guys, I have both Orch Strings I and Appass Strings. If I open the VI or VE player as a standalone, both libraries appear in the Patch list. But if I open the VI or VE player from within Logic 8, as an AU, only Appassionata Strings shows up. I ran the Vienna Inst Directory Manager to resolve the file paths (they had not changed) but still no luck... Orch Strings I doesn't show up. Has anyone else had a similar problem, and perhaps you figured out the fix? Kerry

  •  You might try opening the Directory Manager again, selecting the non-appearing libraries and pushing "rescan." This worked for me. (I just selected all the libraries). 


  • Yeah, I tried that a few times but it didn't do anything, even after restarting the Mac and Logic.... hmm.

  • Are you running the Vienna Instruments Directory Manager or the Vienna Ensemble Directory Manager which is installed in the Vienna Ensemble folder? Have you repaired permissions with Apple's Disk Utility? Have you tried rebuilding the directory of the startup disk with Alsoft's DiskWarrior? (A lot of things didn't work properly on my machine after I installed OS 10.5.1 until I rebuilt the directory with DiskWarrior.) 


  • Actually I'm still running 10.4.x... but magically, this morning, the problem is gone. I ran the Director Manager from the Applications folder about 6 times last night with no results. Then this morning, when I fired up Logic, all of the instruments were there. It must've been the Logic Fairy. But thanks Steve!