Vienna Symphonic Library Forum
Forum Statistics

181,975 users have contributed to 42,197 threads and 254,642 posts.

In the past 24 hours, we have 3 new thread(s), 7 new post(s) and 44 new user(s).

  • VE and Logic 8 - not Happy Together

    Hi, I'm finding that Logic 8 and VE are not playing nicely together. I'm on a G5 dual 2.5 with 4.5 gig ram, OS X 10.4.11. This morning I came back to work on a cue I started yesterday that used two instances of VE, one with horns, the other with strings. Logic simply wouldn't boot. I looked at Force Quit and saw both VE and Logic were not responding. I clicked on VE to force quit, and interestingly, it quit, then rebooted itself and after about five minutes the project came up.....missing the horns. I then clicked the re-connect button and after a short time the horns were there. Now the horns have dropouts in various parts of the sequence. I did not have any of these problems with VI, so in the interest of time, I'm going to have to go back to the old way using individual VIs. I think 2.0 of VE is a great start, but I'm not sure it's ready for prime time yet, at least not with Logic 8.0. It could be that Logic is the problem, so hopefully 8.1 and 2.1 will do the trick. James

  • Stupid question: did you try a repair permissions?

  • Not stupid at all. I forgot to do that, but when I did it made no difference. I've been in touch with Christian, but so far it's a complete bust. I have three film cues that will no longer open. This is not good.

  •  Hi James,

     

    Not good indeed!

     

    Please, after rebooting your computer, try to first launch Vienna Ensemble standalone and quit it right after it appeared,choosing not to save the project, in order to have the Vienna Ensemble server already running in the background. Now please launch Logic and your previously saved cues - does that solve the problem?

     

    If not, please force-quit Vienna Ensemble in Activity Monitor (to be found in Macintosh HD/Applications/Utilities) - now the Logic project should load fine and the samples should correctly load as soon as you "reconnect" the interface. 

     

    My apologies for the inconveniences - we are aware of the problems with loading projects using two or more instances of Vienna Ensemble and are working on a fix, so please bear with us!

     

    Best, Marnix 


  • Hi Marnix,

    No, sorry, that didn't work either.  After doing all the above, the Logic arrange page did come up, but just as I was about to cheer the solution, I got the message "A plug-in seems to cause problems running in Multi-Processor  (multi threading) mode - ("Vienna Ensemble")."  Once I cleared that message, Logic became unresponsive and presented the eternally spinning beach ball.  Please let me know as soon as you come up with a solution.  I still have a little time on these three cues that I used the VE on, and the director has not asked for any changes.....yet!

    Best,

    James 


  •  James and Marnix:

    In my experience, as I have posted elsewhere on this forum, whatever you do, if you have more than one instance of VE instantiated in Logic 8, the file will not reopen - - both Logic 8 and VE will crash. Until such time as this bug is fixed Logic files with more than one instance of VE instantiated appear to be DOA. This is true whether or not I have opened VE as a standalone first and is not influenced by repairing permissions or rebuilding the directory with Alsoft's DiskWarrior.

    However, after a crash of VE and Logic has occurred because of this issue, other anomalies may appear - - in my case, launching Finale 2008 - - which, for no apparent reason, and to no purpose, initiates a launch of VE - -  repeatdly resulted in a crash. No Finale file could be opened at that point until I rebuilt the directory with DiskWarrior. After the directory was rebuilt, Finale files could again be opened, although VE continues to launch every time Finale is launched.  

    There are several bugs here:

     Logic files with multiple instances of VE cannot be reopened.

    No workarounds such as those suggested by Marnix (or Paul in another thread) have worked to make it possible to open such files.

    Launching Finale causes VE to launch although VE cannot be instantiated as a plugin within Finale. 

    Attemptng to open Logic files with multiple instantiations of VE and the crashes that stem from them create directory damage that prevents Finale from launching successfully.(Only rebuilding the directory with DiskWarrior makes it possible for Finale to launch successfully and open files without a crash after this damage has occurred.)

    I hope this helpful. 


  •  James and Steve,

     

    Thank you so much for reporting and I sincerely apologize for all the trouble you are going through!

     

    Our development team is aware of these problems and is working on a solution!

     

    Best, Marnix 


  • I have similar problems. My "solution" for the moment is, to start VE-standalone, before starting Logic. But I DO NOT CLOSE it, before my Logic-projekt ist opened. Since they didnĀ“t fix the ram problem yet, it is not the best solution to open VE-standalone, but for me it gives me at least the possibility to work on my projekt. P.S.: This works at my system; cause there is something wrong with the "scanning licenses"- process.

  • last edited
    last edited

    @stevesong said:

    No workarounds such as those suggested by Marnix (or Paul in another thread) have worked to make it possible to open such files.

    Not quite true, fortunately. I had a similar problem last week and found that by uninstalling the VE I was able to get my Logic song to open. Once it was open, I was able to just assign VI instances to the tracks I'd done using VE, and everything is now working. To "uninstall" the VE, I just dragged the bundle from /library/audio/plug-ins/components to the desktop. Launch Logic - it complains about missing plugin, but loads. Then assign your midi tracks to VIs, save, and re-launch. Happy.

    J.

  • Wow.  Brilliant!  I was able to bring up the file without a hitch.  Now if I can just remember which patches I used in the VEs!  Seriously, many thanks for a great workaround.

    Best,

    James 


  • is anyone of you also dealing with the problem getting this message ("A plug-in seems to cause problems running in Multi-Processor (multi threading) mode")recording in logic 8 above barnumber 1000 ? (apple 2x3 ghz quad macpro)It looks like a serious hardware-software-related bug ....i am working on 2 long projects )movies) and had to splt them to be able to continue. I really should like to get in contact with people with the same problem, to find a solution thanks in advance Wouter