Vienna Symphonic Library Forum
Forum Statistics

178,559 users have contributed to 42,053 threads and 253,884 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 83 new user(s).

  • After iLOK Conversion - All Instruments are Gone

    I just completed the iLOK conversion and downloaded and installed all items listed in the Vienna Assistant including Vienna Ensemble Pro 7 (VEP).  When I opened up VEP and copies of the Synchron Player no instruments are shown in the Preset area on the right side of the player as they have been prior to the conversion.

    Any suggestions?  Thanks!


  • last edited
    last edited

    Hi pacificm,

    In a nutshell: You need to download EVERYTHING you see under NOT INSTALLED in your Vienna Assistant, also the sample content for iLok.

    This is how to make the switch to iLok, step by step.

    Here is more information for you regarding license management.

    Check out the screenshots below the video to learn how to open a cloud session!

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    Hello Paul,

    I did download and install EVERYTHING under NOT INSTALLED in the Vienna Assistant (VA). Although I'm not clear what you mean by "sample content for iLOK." I found nothing labeled "sample content for iLOK in VA."

    Now, when I click on NOT INSTALLED, I get a screen saying, "All Vienna products were successfully installed. If you want to add components to already installed products, please add those in the 'Installed' tab."

    I checked out the "This is how to make the switch to iLok, step by step and Here is more information for you regarding license management." I followed those steps.

    I am not using any Cloud Sessions. All of my products are connected to physical iLOKS on each of my three computers. The Vienna Ensemble Pro products all seem to work well with the iLOK connections on the three computers. It's just the sound modules that are not working and not showing up in Synchron Player. (After downloading and installing all of the iLOK versions of the VSL products, I trashed the pre conversion versions so only the versions labeled ending with iLOK remain.)

    Any other suggestions? Thanks!


  • Hi, 

    This sounds like it should work.

    A quick check on your licenses shows me that those licenses have NOT been activated yet, but they are deposited on your iLok account. 

    Looks like this is the missing step, you need to drag those licenses onto your iLok key to activate them. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul,

    What is the location of the licenses you refer to?  How do I locate them?

    I know how to open up my iLOK, but it is not clear to me where the licenses are to drag them from.

    Please advise.

    Thanks!


  • Open iLok Manager and log in

    Right click on a license and choose Activate

    Select where you want to activate to (probably the iLok in your case) and click OK


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • That seemed to do the trick!

    Thanks so much for your help!


  • BenB Ben moved this topic from General & Hardware on