Vienna Symphonic Library Forum
Forum Statistics

178,629 users have contributed to 42,056 threads and 253,903 posts.

In the past 24 hours, we have 3 new thread(s), 19 new post(s) and 71 new user(s).

  • [SOLVED] "The project you are trying to load is invalid" after upgrade to 7.0.1113

    Hey there,

    I have my main server project with 24 instances, but after the upgrade the last 4 instances are not loading. The whole program is stuck waiting for me to acknowledge the message in the popup (but OK is not clickable).

    Has anybody seen this behaviour?

    And is there any way to recover the project instances perhaps outside of the server project? The .vesp64 file seems to be binary, I thought maybe it is corrupted.


  • To whoever this might help: I wasn't able to recover this server project, as "Import instances from server project" would also get stuck if I would import them all at the same time. I imported them into a new server a few at the time and I have been able to get them all back. Not sure what the error was and the logs don't show anything.


  • Hi, 

    We didn't see this here. Sounds like a corrupted server project to me. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hello there, just upgraded to the iLok version yesterday, and now I've got the same problem. All of my VEP instances say "The project you are trying to load is invalid"

     

    See screenshot!

    Best,

     

    F

    Image


  • I saw this problem when trying to convert large projects using the online method. But when using the offline method, all my projects converted reliably. Just plug in you e-licenser key to do offline method. You can monitor progress by showing the VSL helper app while converting.

  • Hey there,

     

    ah, I see, I have yet to check out the offline method. Right now, what I did was to revert to the old version, take the e-licenser back out from the trash and keep (jk :D ) and keep writing! But I'll try it this way. Thank you,

     

    Filippo


  • Hello,

    I have the same problem with a big server project: "The project you are trying to load is invalid". Also the Vienna Helper gives the message: "Synsopos.app could not be started..." and then crashes, see attachment.

    I updated the eLicenser. I restarted the Mac (OS 11.6). I tried the conversion offline. Nothing worked.

    Is there any suggestion before I go back to eLicenser?

    Thanks, Oliver

    Image


  • Synsopos is part of e-licenser. Did you uninstall e-licenser control center? If not Iā€™d try rebooting and then start the conversion over. Make sure you give enough time after plugging in your key that it is recognized.

  • No, I didn't uninstall e-licenser and I ran the maintenance on e-licenser. 

    I have to work so in the meantime I uninstalled the ilok version of VEP and reinstalled the e-licenser version and now everything is just working fine again. Too bad... I'm not a big fan of the e-licenser either


  • I was having the same issue. I couldn't get started with any of my projects. Got the same message every time, if I even got that far. I did the same thing; uninstalled the iLok VEP 7, reinstalled from the web download using the Steinberg licenser. Everything works as it did.

    I also noticed another anomaly; it was confirmed to me that to use the iLok version of my libraries (and being able to trash the Steinberg key), I had to reinstall everything (!). After doing so, I noticed that one of the Synchron Cello patches was not found and had to substitute it. No huge thing, but curious, nonetheless.

    I hope that Vienna susses this out.


  • Same issue here after switch to iLok with Vienna ensemble Pro server 7.1.1239 /Big Sur

    UNABLE TO OPEN ANY past SERVER PROJECT...
    "the project you are trying to load is invalid" 

    Newly created projects are saving and opening fine...

    Bug in Logic : Connect button doesn't works, you have to double click the instrument name to be able to get connection with the server

     

    I will have to get back to my old key...


  • I've found a workaround !!! 

    On a new project, "Import instances from server project" does the trick.

    I'm able to import my olds projects and then save them (with Ilok in the file name, just in case;-) )

    After that it does works as usual !!!


  • last edited
    last edited

    @pieca said:

    UNABLE TO OPEN ANY past SERVER PROJECT...
    "the project you are trying to load is invalid" 

    I had the exact same issue. I found that if I opened an old project in the new iLok version of VEP but still had the dongle plugged in, then it would open. After saving it in the new version, then it would open again without the dongle. It seems like the old projects might be looking for the eLicenser somehow, but after saving them in the iLok version, they seem to work ok.


  • Same problem here. Just upgraded my Windows 10 PC with the iLok versions of everything VSL, including VE Pro 7.1.1249, and none of my old server projects open. :(

    Downgraded VE Pro to 7.0.1120 (e-licenser version) and it works as usual again.


  • Hi all, we all dont have corrupterd projects... Please fix it soon, now I am not celibrating iLok (at all) Stan


  • last edited
    last edited

    Hi,

    Working on the fix for this, should be there soon. You can contact us via support@vsl.co.at and I'll send you beta versions as soon as I have one.

    Meanwhile, please uninstall 7.1.1249 with the UNINSTALL option in the Vienna Assistant, then roll back to 7.1.1245 manually for now:

    Mac VE Pro 7.1.1245
    Win VE Pro 7.1.1245

    Sorry for the inconvenience, new territory šŸ˜Š

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi, 

    Working update just released. 

    Please click REFRESH in the upper right corner of your Vienna Assistant and install all available updates. 

    Really sorry about the inconvenience!

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul, thank you, yesterday's version works fine and now I will try the latest one :)

    Regards Stan


  • My first load under the iLok is invalid project. 


  • the individual "instances" however do load

     

     MIRacle is different and won't load, it's missing things, like Synchron