Vienna Symphonic Library Forum
Forum Statistics

178,761 users have contributed to 42,060 threads and 253,911 posts.

In the past 24 hours, we have 1 new thread(s), 5 new post(s) and 79 new user(s).

  • Same issue here after switch to iLok with Vienna ensemble Pro server 7.1.1239 /Big Sur

    UNABLE TO OPEN ANY past SERVER PROJECT...
    "the project you are trying to load is invalid" 

    Newly created projects are saving and opening fine...

    Bug in Logic : Connect button doesn't works, you have to double click the instrument name to be able to get connection with the server

     

    I will have to get back to my old key...


  • I've found a workaround !!! 

    On a new project, "Import instances from server project" does the trick.

    I'm able to import my olds projects and then save them (with Ilok in the file name, just in case;-) )

    After that it does works as usual !!!


  • last edited
    last edited

    @pieca said:

    UNABLE TO OPEN ANY past SERVER PROJECT...
    "the project you are trying to load is invalid" 

    I had the exact same issue. I found that if I opened an old project in the new iLok version of VEP but still had the dongle plugged in, then it would open. After saving it in the new version, then it would open again without the dongle. It seems like the old projects might be looking for the eLicenser somehow, but after saving them in the iLok version, they seem to work ok.


  • Same problem here. Just upgraded my Windows 10 PC with the iLok versions of everything VSL, including VE Pro 7.1.1249, and none of my old server projects open. :(

    Downgraded VE Pro to 7.0.1120 (e-licenser version) and it works as usual again.


  • Hi all, we all dont have corrupterd projects... Please fix it soon, now I am not celibrating iLok (at all) Stan


  • last edited
    last edited

    Hi,

    Working on the fix for this, should be there soon. You can contact us via support@vsl.co.at and I'll send you beta versions as soon as I have one.

    Meanwhile, please uninstall 7.1.1249 with the UNINSTALL option in the Vienna Assistant, then roll back to 7.1.1245 manually for now:

    Mac VE Pro 7.1.1245
    Win VE Pro 7.1.1245

    Sorry for the inconvenience, new territory 😊

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi, 

    Working update just released. 

    Please click REFRESH in the upper right corner of your Vienna Assistant and install all available updates. 

    Really sorry about the inconvenience!

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul, thank you, yesterday's version works fine and now I will try the latest one :)

    Regards Stan


  • My first load under the iLok is invalid project. 


  • the individual "instances" however do load

     

     MIRacle is different and won't load, it's missing things, like Synchron


  • last edited
    last edited

    @civilization 3 said:

     MIRacle is different and won't load, it's missing things, like Synchron

    See this thread:

    https://www.vsl.co.at/community/posts/t58664-Question-about-the-new-MIRacle-update


  • There are a lot of problems here. A channel with Kontakt 6.7.1 explodes upon connection, it's not the instance of Kontakt, I have no idea past that. It sticks on maximum volume and there's no help for it. I'm having to rebuild the whole thing with a lot of screenshots, because deleting this channel loses its automation completely.


  • last edited
    last edited

    @civilization 3 said:

     MIRacle is different and won't load, it's missing things, like Synchron

    See this thread:

    https://www.vsl.co.at/community/posts/t58664-Question-about-the-new-MIRacle-update

    well that just verifies what I'm experiencing.

    this is miserable


  • everything has gone from a very fast response to sluggish and horrible with a lot of spinning beach ball and instability


  • I assumed wrongly that the thing knew what it was talking about with server project invalid and wasted my entire day chasing it rebuilding. Everything was working so well. Now Nuendo crashes whenever I connect to instance 3.

    Definitely not corrupt project file, at least. Nuendo doesn't like something about this it had no problem at all with before.


  • Hope this helps somebody:

    After transitioning to iLok and updating VE Pro from 7.0.1120 to 7.1.1298, I was unable to open any of my VESP64 project files, and unable to import a single instance from any of those project to a new project. Tried everything suggested on various posts uninstalled/reinstalled around a dozen combinations of old/new versions of VE Pro 7, manually and via Vienna Assistant. None of it worked, just kept getting the dreaded "instance invalid" messages. For no logical reason whatsoever I decided to open the eLicenser Control Center on my server computer and check for updates. As soon as I updated eLicenser Control Center from v 6.11 to v6.12.8.3308, I was able to open every single project/instance!

    So if anyone is having issues with invalid VE Pro 7 projects/instances after migrating to iLok, try updating eLicenser Control Center to the latest version (currently v6.12.8.3308) and see if it works for you too. Make sure you have the eLicenser dongle connected to your server computer when you try to open the FIRST project created in VE Pro 7.0.1120. I removed the dongle once I was able to open the first project, and was able to open all my other projects (each around 15-20 instances, with each instance having 10-16 instruments, i.e. not exactly small projects) without the dongle connected.


  • Thanks sal1969! Updateing elicencer was the one step I was missing.


  • last edited
    last edited

    Just tried this with same problem. Didn’t work for me unfortunately. 😔


  • last edited
    last edited

    HI marcusmax,

    Please get in touch with support@vsl.co.at, with a detailed description of your troubles.

    You can easily create a support file that you can send to us, in the Vienna Assistant's Main Menu.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • https://forum.vsl.co.at/topic/59761/Problem Since Updating VEPro 7/314403

  • ErisnoE Erisno moved this topic from Vienna Instruments Pro on