Vienna Symphonic Library Forum
Forum Statistics

174,506 users have contributed to 41,836 threads and 253,012 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 78 new user(s).

  • Auto Raise not working in MAS version

    Hey there Paul et al. Finally installed the latest verison of VEP6 a few weeks ago. ;) It seems to have broken the "auto raise" funtion for us inside DP10.0. (v17226 of 11-27-18). Any ideas???

    Thanks!


  • last edited
    last edited

    Hi labman, 

    One idea would be to reproduce it and report it, if reproducible. I'll do that 😊

    Focus is currently on VE Pro 7, of course, so you might be quicker to roll back to a previous version of VE Pro 6 if you need that feature. 

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Thank you Paul. Lemme know what you find out. (if reproducible)


  • Hi labman,

    I have not installed DP 10 yet (still in DP 9.52...), but Auto-Raise works fine here (when activated of course!) with the VE Pro 6.0.17226 MAS plug-in, so I am afraid this is not reproducible...

    Best, Marnix


  • last edited
    last edited

    @marnix said:

    Hi labman,

    I have not installed DP 10 yet (still in DP 9.52...), but Auto-Raise works fine here (when activated of course!) with the VE Pro 6.0.17226 MAS plug-in, so I am afraid this is not reproducible...

    Best, Marnix

    Hey there Marnix. I apprecaite your response. 😊 It does seem ok in 9.52, but not in DP 10 for some weird reason. We have tried toggling it on and off, to no avail.


  • Hi labman,

    OK, we will have to further investigate then - have you already contacted MOTU in this matter, as it seems that DP 10 now behaves differently than DP 9.52 did?


  • last edited
    last edited

    @marnix said:

    Hi labman,

    OK, we will have to further investigate then - have you already contacted MOTU in this matter, as it seems that DP 10 now behaves differently than DP 9.52 did?

    I have not yet. But shall today!