Vienna Symphonic Library Forum
Forum Statistics

186,188 users have contributed to 42,445 threads and 255,762 posts.

In the past 24 hours, we have 4 new thread(s), 18 new post(s) and 41 new user(s).

  • ViennaEnsemblePro5 SERVER/Mojave eLicencer Control-Error

    Hi,

    I'm currently in OS X.14.3

    From today, I'm unable to use VEP5 SERVER, got this message at launch :

    elicencer control - error

    Application 'Vienna Ensemble Pro 5' has caused the following error: 

    Application 'Synsopos.app' could not be started. Probably the file is corrupted or incompatible, or file access permissions are set incorrectly.

    Please download and install the latest version of the eLicenser Control software from

    <http://www.eLicenser.net>

     

    I've allready try to :

    - I've looked at this forum without finding any solution

    -removing and downloading/reinstalling the elicencer software

    -uninstalling VEP5 and downloading/reinstalling it

    -of course, I've tripple cheked that Synsops.app is allowed in Security & Privacy / Automation

     

    I'm absolutly sure that VEP5 SERVER was working with Mojave on my computer. it was one off the first thing I've cheked before upgrading from OS X.13. I've made several film score with this setup without any issue.

     

    Simple VEP5 is working fine…

     

    Help would be really appreciated,I'm unable to work !!!!!!!!!!!!


  • last edited
    last edited

    Hello pieca,

    Unfortunately we have not found out what happens with Mojave and VE PRO 5, and under which circumstances.

    You will definitely be safe if you upgrade to VE PRO 6.

    I know that's not what you wanted to hear, but I'm afraid I can't offer better news there.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • That isn't effectively what I wanted to ear…

    I will have a look at Vienna Esemble Pro 6

    But, as a loyal customer, I will have to pay to be able to use a software who used to works perfectly on the firsts version of Morave, only because some people are kracking softwares and you have to rely on a dongle protection compagny wich seems to code approximately... So bad.


  • last edited
    last edited

    @pieca said:

    That isn't effectively what I wanted to ear…

    I will have a look at Vienna Esemble Pro 6

    But, as a loyal customer, I will have to pay to be able to use a software who used to works perfectly on the firsts version of Morave, only because some people are kracking softwares and you have to rely on a dongle protection compagny wich seems to code approximately... So bad.

     

    Same here.  When the solution to the problem is "give us more money please" I feel scammed.


  • Hi, 

    I do understand your reaction, and please believe me that we are fighting for every possible OS as much as we can. 

    In software business, and with a corss-platform networking software like VE PRO that is in constant development and has to adjust not only to OS changes, but also to changes in security / network / anti-virus software and changes and the many updates and changes in all sequencer software out there, it is close to impossible to anticipate changes that will affect legacy software in combination with those other software products. 

    Of course it's an option for you to stay on an older OS with the working older software, and I understand that in the case of macOS, the OS updates are provided for free (you paid the price for it in advance with your hardware). 

    I strongly believe that you will benefit from the new features and improvements you find with VE Pro 7, and that, in the end, it will turn out as a good investment for you. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL