Vienna Symphonic Library Forum
Forum Statistics

174,383 users have contributed to 41,834 threads and 252,996 posts.

In the past 24 hours, we have 3 new thread(s), 20 new post(s) and 64 new user(s).

  • eLicenser Synsopos error on Mac OS 10.14.2

    Hi there,

    after updating to Mac Os 10.14.2 I get the following error when starting VE Pro 5:

    eLicenser Control - Error

    Application 'Vienna Ensemble Pro 5' has caused the following error:

    Application '' could not be started. Probably the file is corrupted or incompatible, or file permissions are set incorrectly.

    As advised I downloaded the newest eLicenser software and run its Performance and Maintenance Tasks. Unfortunately no effect, still same error.

    VSL and Sibelius have been automatically allowed to control Synsopos (System Preferences - Security&Privacey - Automation). Force quit of Synsopos process and computer restart don't help, change of USB port doesn't help, eLicenser dongle should be fine since I didn't touch it. Persumably a Mac OS update problem.

    Thanks for any hints how to resolve this!


    Mac Pro (Late 2013)

    MacOs Mojave 10.14.2



  • Hi kyburz, 

    Try those 2 things: 

    1) Restart the computer

    2) In Activcity Monitor, force quite "Synsopos" and start the eLicenser Control Center again.

    Does that help?


    Paul Kopf Product Manager VSL
  • Hi Paul,

    thanks for your quick reaction!

    After restart there was no running Synsopos process in the activity monitor. I opened eLicenser Control Center, performed again maintance which worked fine. Now I have a running Synsopos process in my activity monitor. How should I to proceed?

  • Paul, it doesn't help. After restart no Synsopos process was active. I opened eLicenser Control and run maintance, synsopos becomes active. After quitting eLicenser Control, Synsopos disappears until I try to open VE and get the error. 

    Best, Hanspeter

  • Hi. 

    Yes, Synsopos is started when you start any eLicenser protected program. 

    Does it work now, right after the restart?


    Paul Kopf Product Manager VSL
  • Same error after restarting computer.

  • Hi Paul,

    since I am terribly under time pressure I want to do everything possible to make VSL work again as soon as possible (just bought a new eLicenser dongle - without knowing of course if this will help).

    Do you think there is a way to solve this problem quickly? Would be thankful for any hints or remarks.



  • Hi Hanspeter, 

    Contact me directly via, we will find a solution. 


    Paul Kopf Product Manager VSL
  • Unfortunately Steinberg has a long standing history of not being ready with their software for updated (secure) Mac computers. It seems their management didn't get the shift to the new age. They always come up with reasons why you shouldn't be updated too quickly with your Mac. They would have had months to prepare for each Mac OS X release and Apple communicates details and changes ahead.

    The eLicenser software has an equally bad history. It's alway causing trouble. They need a serious discussion about their future.

    This Xmas got really messed up, nothing is working at the moment. 

  • Pauls really perfect support showed that upgrading to VE Pro 6 solved the problem. 

    Best, Hanspeter

  • hello!

    i have exactly the same problem since i downloaded a new library and the newest version of the elicenser control center - what can i do? thank you!

    greets LP

  • ...updating all my vsl / elicenser software doesn‘t work for me. and i’m still using mac os mojave. tipps anyone? thanks!

  • I’m getting a ton (80 or so) eliscenser errors when scanning in Cakewalk by Bandlab on my Windows 10 computer during the scanning of VSL synchron as well as the Vienna Suite. Any ideas?

  • Hi guys, 

    I was having the same error on my Mac (10.14.06) and this solution worked for me:



    hope this helps :)