Vienna Symphonic Library Forum
Forum Statistics

185,233 users have contributed to 42,388 threads and 255,464 posts.

In the past 24 hours, we have 4 new thread(s), 23 new post(s) and 42 new user(s).

  • Logic Pro X not recognizing VEP in High Sierra

    Hello!

    After upgrading to High Sierra, Logic no longer "sees" the VEP plugin on the master computer. The slave has High Sierra also and works with no issues.

    I've updated to 6.0.17011, but still no luck.

    The component files reads that they are just 5k in size, and in the installation window, the file size of the AU plugin shows as 0MB, is this how it should be? (pic attached)

    Help is much appreaciated!

    Image


  • https://forum.vsl.co.at/topic/43460/The VE Pro Server AU Plug In Is The ONLY Thing Not Working In The Latest High Sierra Beta Here/260528

  • "glad" I'm not the only one with this problem.. However, thread linked to above seems to have solved the OP's problem, which isn't the case for use obviously.

    Hope to get some help on this soon!


  • I just bought the Symphonic Cube a couple weeks ago and am having the same issue in Logic Pro X on High Sierra with VI/VE v6.0.16999 (Apr 30, 2018). The standalone player works just fine.

    I don't see v6.0.17011 as an available download for me - is that a Pro-only version?

    I sent in an email to support as well. Hopefully they can shed some light on the issue.


  • Hmm.. Anyone from the team here who could chime in and let us know if a solution is underway?


  • VSL Support wrote me back and suggested I just try rescanning plugins in Logic. That initially didn't work for me, but restarting and then rescanning seemed to do the trick, though I'm not sure exactly why. This caused both VI and VI Pro to work correctly for me.

    If the problem you're having is isolated to VEP, I think my report may have been a red herring. Sorry!


  • Todd, I've rescanned several times with no change. I wouldn't expect the logic scan to see the AUs since they're only 5k in size. It seems the installer perhaps didn't copy them correctly or something.

    Any update on this VSL team? Is this something you can reproduce? 


  • Still havent tried rescanning yet because of massive number of plugins and above poster posting his results. Need some sort of confirmation from VSL team at least re the file size..


  • https://forum.vsl.co.at/topic/48440/VSL Not Appearing In Logics AU Instruments/270101

  • This is really troubling. Anyone care to comment from VSL team? I'm just lucky I dont have to start an orchestral project just yet, but its just a matter of time before this is gonna be a big issue.. Other people must be going frantic as well??

    Re-scanning all plugins is a bad option at this point, esp. with close to 1000 plugs, and it doesnt seem to work for others. But most importantly, the size of the component file (being 5k in size) hasnt been adressed by the team in the other thread either (right?). Seems this is likely the culprit, no?


  • https://forum.vsl.co.at/topic/48440/VSL Not Appearing In Logics AU Instruments/270101

  • Post your problem at support@vsl.co.at


  • Thanks RLD. Found that and sent an email there yesterday. I'll post here if I am able to resolve.


  • Guys, the VSL team sent me a "High Sierra Compatibility Layer" installer. This is not supposed to be required for compatibility with High Sierra anymore but installing it has fixed the problem for me. The VSL AUs are showing up in the plugin manager and I am now communicating with my slave!

    Hope this helps!