Vienna Symphonic Library Forum
Forum Statistics

184,569 users have contributed to 42,365 threads and 255,347 posts.

In the past 24 hours, we have 0 new thread(s), 6 new post(s) and 66 new user(s).

  • Vienna Ensemble legacy download?

    Hi,

    I need to remaster an entire old soundrack I made in 2011 by the end of the month and my old projects won't load any more due to the version of Vienna Ensemble I used in them. I'm not sure which it was, but Vienna Ensemble 6 isn't doing it, and retrograding to 5.4 won't either. I need installers older than that, possible version 4, but I can't find them in the software archive. It's really urgent and important, thanks!

    It's looking for a plugin named "ViennaEnsemble", without a space, while the newer versions have a space in the file name. Renaming the .vst files to remove the space doesn't work.

    I'm on a Mac, 10.13.4, using Cubase Pro 9.5.

    Many thanks!


  • last edited
    last edited

    Hi,

    Here is a link to VE 4.1.10738.

    No guarantee that this would work under a current system, this version is 6 years old....

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Thanks!