Vienna Symphonic Library Forum
Forum Statistics

186,350 users have contributed to 42,454 threads and 255,809 posts.

In the past 24 hours, we have 5 new thread(s), 18 new post(s) and 48 new user(s).

  • Viewing MIR Pro via VNC.

    I recently bought a PC slave to use with my imac. I have almost everything working, but there is one quirk I can't figure out:

    If I have a monitor on the slave, I can use VNC (I've tried both tightvnc and realvnc) from my imac to view VEP on the slave, and everything looks great and seems to work fine. 

    But if I reboot the slave without a monitor, there's a weird glitch. Everything seems okay except for the MIR window.  The right-hand strip with the detailed MIR controls does appear and seems to work (at least, the UI responds). However, the main part of the window doesn't contain the expected map of the stage and instruments; instead, it has an image of the previous contents --- the mixer or an instrument. The image is not operational --- none of the controls actually responds to the mouse or keyboard.

    Has anyone seen anything like this before? Any hints? 

    The PC is set up with Windows 10 Pro; I've tried both TightVNC and RealVNC servers, and they both act the same way.