Vienna Symphonic Library Forum
Forum Statistics

186,249 users have contributed to 42,448 threads and 255,780 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 37 new user(s).

  • [SOLVED] VEP Instances disconnect by themselves in Cubase

    Dear all,

    I am running Cubase 9.5 and Vienna Ensemble Pro 6.0.16502 on a 3GH 8-core Power Mac (Black Trashcan -model) with 64 Gb of 1866 MHz DDR3 RAM. My OS is 10.12.6

    I don’t have a slave computer so my samples are on external SSD Drives and both Cubase and VEP are on the same and only computer.

    Everything is running smoothly except that the VEP instances keep disconnecting themselves from Cubase every 15 minutes or so.
    I have four instances within the server project. The disconnecting can happen by itself when the computer is sitting idle and I’m not pressing any keys. I just see the ”Connected” chance to ”Not Connected” in the VEP plugin window on Cubase. Sometimes one instance disconnects, sometimes two.

    The VEP window still shows the plugin symbol as if it was connected even though it isn’t. The way to get it connected again is to first disconnect the instance from VEP and then connect again from Cubase.

    ASIO guard is turned off (from the VST-plugins menu also). Auto save is turned off, I am not behind a Firewall or have active virus detection or backup software running.

    Any help would be appreciated!


    Thank you,


    Pessi


  • Hello Pressi, 

    Tough one... to be honest, I don't have an idea why this would be happening. 

    Did it start out of the blue? What changed before it happened?

    Does it only appear with a special project or is this with all projects (also containing NO plug-ins)?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul - thanks for answering,

    I hadn't used VEP for a while and meanwhile I updated both VEP and Cubase.  I didn't have this behaviour with VEP 5 and Cubase 8 but now with VEP 6 and Cubase 9.5 it appeared.

    I have a master template with a biggish orchestral setup (1000+ tracks) so I mainly have a large bunch of Kontakts open in VEP with all samples purged by default. Maybe this is a Kontakt issue? I may need to set up an another session with a different VEP setup to test if this problem still appears.

    Do you have any experience with conflicts with VEP, Kontakt and Cubase before?

     

    Thank you in advance,

     

    Pessi


  • Hi, 

    Troubles with Kontakt appear at a regular basis, most of them have to do with scripted programs. Maybe someone else has the same problem you are describing, but so far I have not heard of unforced disconnection without ANY interaction...

    Let's see if someone can chime in here. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Just in case someone else has the same problem in the future, I thought you might like to know the following:

    I've now located and eliminated the cause of this issue. Turns out it was a small program called "Freedom" running in the background. I tend to spend too much time on Facebook so I blocked it from myself with this app. Whenever the app was active, the problem appeared with Cubase and VEP, whenever it's not running, this doesn't happen. I don't know exactly what it is that it does which causes this behaviour but nevertheless, this was the culprit. Maybe this is useful info to you!

     

    All the best from Helsinki,

     

     

    Pessi