Vienna Symphonic Library Forum
Forum Statistics

183,704 users have contributed to 42,312 threads and 255,141 posts.

In the past 24 hours, we have 2 new thread(s), 12 new post(s) and 41 new user(s).

  • No instruments available after installation

    I am new user dipping my toe in the water with a single "Jazz Drums" instrument package.  I am using Mac OSX 10.12.6 on a brand new 2013 Mac Pro.  My ViennaKey is recognized and running in the eLicense Control Center.  I have downloaded and installed all Vienna software using the Library Installer to my Applications folder.  When I run Vienna Instruments (either stand-alone or within Vienna Ensemble (NOT PRO) I see no instruments available.  This is after running the Vienna Directory Manager which recognized all my subdirectories in the default /Users/Shared/. . . location.  I also tried copying all files to an SSD (where I prefer they will eventually reside) with no success.  I have spent much time trying to sort this out with videos and docs without success.