Vienna Symphonic Library Forum
Forum Statistics

181,614 users have contributed to 42,178 threads and 254,543 posts.

In the past 24 hours, we have 3 new thread(s), 11 new post(s) and 37 new user(s).

  • Desperate after latest update: Mac Master, Slave PC not working anymore

    I haven't used my DAW for a few months, yesterday i came back to it and now everything is F** up.

    1- I am running a iMac Master running Cubase Pro. Mac is on 10.12.5

    2- I have a single PC Slave with the VEP Server on it, running Windows 10 Pro.

    3- The PC Slave is not connected to the Internet, it's simply connected to the Mac via ethernet. The PC Slave is 100% dedicated to being a slave, there is nothing else running on it.

    Everything has always worked flawlessly, no issues of any kind since day 1. I have not changed anything in the hardware or software config.

    Yesterday i have updated VEP Server and plugins to the latest releases after a few months of not powering up the computers, and everything stopped working.

    1- The VEP plugins do not see the VEP server instances anymore. Sometimes they randomly appear. I can connect to the PC via Microsoft Remote Desktop as usual without any problem.

    2- I can manually connect the instances if i input the exact IP address and name instance in the VEP plugin.

    3- Naturally Firewall is deactivated on both computers, "advertise on local network is on", etc. etc. I haven't changed anything

    4- On top of this, if i manually connect the instances, the performance is absymal. This is a "new" thing that came up over the last few hours. I get crack and pops after playing a few notes, and i can't understand for the life of me why is this happening: CPU usage is low on both computers, there is plenty of RAM available, i obviously have no issue whatsoever running plugins on the main DAW. The song setup, template, etc. is exactly the same as before, nothing has changed at all.

     

    I'm honestly close to desperation, i have spent like 6 hours trying to find solution but i'm really at the point that i have absolutely no clue on what might be wrong. It does not make sense period, nothing has changed.

     

    I really need some serious help here.

     

    Thanks,

     

    Vanni


  • Hi Vanni, 

    That sounds like you are connecting over WIFI... 

    What are your network settings?

    You should definitely use static IP addresses, and avoid 169.x.x.x addresses (these are automatically assigned by your computer and tend to change).

    Please try the following: 

    Manually assign one of these IP addresses to the computers in your setup: 192.168.0.x or 10.0.0.x, and assign a subnet mask of 255.255.255.0 (leave the other fields blank), then it should work. 

    You can also switch off WIFI to double-check. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Paul,

    it's getting surreal.

    1- Embarassingly so, actually the Mac had WiFi on, and guess what, the instant i switched off WiFi the instances appeared and connection worked perfectly again. To note, the Mac always had the WiFi on and it never was a problem.

    2- But then what do i do..."let's make this the proper way", so i go on set the static IPs as suggested (i've never done it before because everything has always worked flawlessly, and i didnt change anything in the config). So, naturally keeping WiFi off, i have set static IP on the mac with 10.etc for the ethernet connection , and same range with different ending number on the PC (in the iPv4 properties of the network card). On the PC firewall is off, every possible sharing option is on, etc. On the Mac network preferences for the ethernet card correctly display the new IP  and the connection is "green". On the PC the proper IP is as well set and displayed. Now i can connect with Microsoft Remote Desktop, i can manually connect an instance dialing server address and instance name...but the instances do not "advertise". Again. Same exact problem. I've tried both the two IP ranges provided, same results: i can remote control, i can manually connect instances, but they do not appear in the list. Naturally WiFi is off (even randomly tried to turn it on...no change).

     

    It really is Black Magic...again, the PC is acting only as a slave, there is absolutely nothing else running on it except VEP, and is not connected to the Internet unless i do so for updates etc.


  • Hi Vanni, 

    Please send me screenshots of your network settings (both computers): support@vsl.co.at

    Best, 
    Paul


    Paul Kopf Product Manager VSL