Vienna Symphonic Library Forum
Forum Statistics

183,452 users have contributed to 42,300 threads and 255,079 posts.

In the past 24 hours, we have 4 new thread(s), 15 new post(s) and 60 new user(s).

  • [SOLVED] Can't get VE PRO 6 instances to appear on master

    I have a server set up with a static IP of 192.168.1.11 and my master has a dynamically assigned IP from my router (currently 192.168.1.12). Both computers (PCs) are connected via a switch, and the switch is connected to the router. The reason my master is assigned by the router is I still need to access the internet and assigning a static IP causes me to lose my internet connection. Both have a subnet mask set to 255.255.255.0

    I have the ports enabled in windows firewall, as per the VE PRO manual, but no matter what I do, I cannot get the server instances to apepar when I hit "connect" in Cubase, or Reaper. I've tried setting my master to a static IP as well, but no such luck. I've also tried typing in the IP address manually, but it says it can't find it.

    Both computers can see each other if I go to "network" in file explorer, and I can't seem to find a guide on how to step-by-step set up the network configurations. Everything I see just says plug it in and it works. Well, not for me...any help?


  • Welcome Wuub, 

    A wild guess: Did you start VE PRO STANDALONE instead of the VE PRO Server?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Welcome Wuub, A wild guess: Did you start VE PRO STANDALONE instead of the VE PRO Server?Best, Paul

    I checked just to be sure, and I am indeed running VE PRO server, not standalone


  • Hi, 

    Thanks!

    So it works when the switch is not involved? Can you send some screenshots of your network settings (both computers) to support@vsl.co.at, so that I can take a look?

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    Thanks!

    So it works when the switch is not involved? Can you send some screenshots of your network settings (both computers) to support@vsl.co.at, so that I can take a look?

    Best, 
    Paul

    I actually just realized that I hadn't configured the firewall on the server to allow the TCP/UDP ports. Once I did that, everything is working fine I guess I thought for some reason it only had to be done on the master. 

    Thank you for your help Paul!