Vienna Symphonic Library Forum
Forum Statistics

181,857 users have contributed to 42,189 threads and 254,611 posts.

In the past 24 hours, we have 3 new thread(s), 20 new post(s) and 61 new user(s).

  • [SOLVED] VEP and MIR not speaking to one another :(

    Hello Friends,

    Im running Digital Performer 9.12 on a Mac Pro running 10.11.6

    After updating my VEP to 5.4.15566, VEP & MIR aren't syncing. When I start a new session, I connect the server and load a space in MIR, but when I load an instrument in VEP, it loads fine in VEP but does "not" appear in MIR. Also, the Algo Reverb on the VEP interface is disabled, the fader grayed out. 

    However, if I load an "older" session before I updated VEP, VEP and MIR sync fine together. The instruments load on the stage as they were placed in the previous sessions before the update. 

    I've updated DP and VEP to their most recent updates. I cannot upgrade to Sierra because it won't load on my machine. 

    Thanks in advance :)


  • Sorry to hear that you're facing problems, but I think we have to clear up some details before we can get you up & running again. :-)

    1. I'm not sure what you mean by "the Algo Reverb on the VEP interface is disabled, the fader grayed out" ... there is no algorithmic reverb in Vienna Ensemble Pro, just in Vienna Instruments Pro. Are you mixing up MIR Pro with its little preset-based sister MIRx, which is only available as integrated part of Vienna Instruments ...?

    2. "when I load an instrument in VEP, it loads fine in VEP but does "not" appear in MIR" ... are you sure that MIR Pro is actually added to a new instrument channel in Vienna Ensemble Pro? You should see the red "plug-in" strip above the fader. Maybe you simply didn't re-activate that option for "Auto-add MIR to new channels" in Vienna Ensemble Pro after updating ...? In VE Pro that would be the little red icon shown in the screenshot below:

    ... please let us know :-)

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • Dietz,

     

    Thank you for replying so qickly.

    Yes, sorry, my mistake the algo reverb is on Vienna Instruments Pro, and I have worked through this issue, so this is no longer a concern.

    Okay, Yes, MIR Pro was not added to the channel, and so i have added it and all is well. I guess I was so used it just "being" there. Which leads to the next question: "how" do you Auto-add MIR? Lol

    Thank you


  • last edited
    last edited

    Hi faucetmusic, 

    You click the MIR PRO button in the menu bar in VE PRO, then MIR PRO will be automatically added to each instrument you insert in VE PRO. 

    The manuals and the mouse-overs should be a big help in getting to know our software 😉

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    Thank you, Paul 😇


  • Uh-oh --- sorry, my screenshot got lost, somehow. I meant to attach something similar to this to my previous reply:

    Image


    /Dietz - Vienna Symphonic Library