Vienna Symphonic Library Forum
Forum Statistics

183,441 users have contributed to 42,300 threads and 255,077 posts.

In the past 24 hours, we have 5 new thread(s), 16 new post(s) and 56 new user(s).

  • Please Help! VSL can't find instances after Sierra upgrade

    Hi. I had to upgrade both my macs today (due to techincal issues) to Sierra and now VEP Pro 6 no longer shows the Server Instances in Logic.

    Any help much appreciated as I'm on a huge score deadline, thanks! :)


  • Remote Server Update seemed to solve the problem. Sorry for false alarm!


  • Looks like I spoke too soon. Now it's not working again. But it did temporairly.


  • Yep - this is a total catastrope. My mistake, will have to drudge through this gig without VEP and figure out how to downgrade my computers to an earlier operatoins sytem after I'm in the clear. I had no issues with VEP for over a year! If anyone has any ideas on how to fix, I'd appreciate it but I've tried everything I could find on this forum and nothing is working.


  • Hi, 

    Sorry to hear about the troubles. 

    What are your network settings? Which VE PRO version are you using?

    Did you deactivate all firewalls / AV programs / additional safety programs?

    What were the technical issues that forced you to upgrade? 

    Did you upgrade using the migration assistant?

    Which OS did you upgrade from?

     

    Thanks for the additional information!

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul! :)

    I was using the latest VEP, so downgraded back to VEP 15567 and it is working fine now. Was upgrading both computers from El Capitan. I turned off all computers, unplugged the network router, plugged back in, turned everything on and it seems stable now. Now I'm not sure if it's working becase I downgraded or because I physically reset the gear.

    - Didn't use migration assistant

    - Experimented with turning firewalls off, but they are on with exceptions for VEP

    - Initial reason for upgrading OS was issues with latest Logic upgrade. Movie freezing unexpectedly, etc...

    After upgrading the main computer to Sierra, the instances would not auto lock to the computer with El Capitan so I upgraded that one and that's when it stopped working. At that time I had the second to last version of VEP installed on both computers.


  • Hi, 

    Thanks for the update, glad to hear your setup is working again. 

    Best,
    Paul


    Paul Kopf Product Manager VSL