Vienna Symphonic Library Forum
Forum Statistics

182,161 users have contributed to 42,207 threads and 254,681 posts.

In the past 24 hours, we have 1 new thread(s), 14 new post(s) and 44 new user(s).

  • Cubase 9.1.10 crashes when connecting to Vep 6.0.15843

    Hello,

    I'm on a  Mac Pro (OS Sierra) and my Cubase 9 keeps crashing when connecting to my VEP 6 Server (64) where is loaded my server template (same machine). This always happens when I re-open the Cubase project I'm working on.

    If I open an empty project everything works fine, I can successfully load VEP 6 Vst3 and connect it to an empy VEP 6 Server, then I start building my template by loading samples in Kontakt 5.6.6 (AU) instances. The problem occurs when I try to re-open the saved project, where Cubase is stucked on "Loading Mix Console" and Vienna only open an empty server instance. I have also tried by loading the VEP Vst (not version 3) in Cubase but I get the same crash.

    Thank you in advance for your help,

    Andrea


  • Hello Andrea, 

    Can you please send us a sample from the hang? => support@vsl.co.at

    => Open Activity Monitor
    => Choose Vienna Ensemble PRO / Cubase
    => Click the small "i" in the upper left corner
    => Click "Sample" in the lower left corner
    => Save the file and send it to us 

    Thanks, 
    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul,

    I've just sent an email with the two requested files.

    Thank you,

    Andrea


  • In the meantime I have tried several attemps and it seems that a few times I got the Cubase project correctly loading just by removing one sample in kontakt or by loading it in another Kontakt instance loaded on a separate instance of VEP.

    UPDATE: I made some progress and I've found out that the freeze happens only when I load libraries from the Orchestra Tools Berlin Series. It seems that Kontakt can't recall OT Berlin, VEP waits for Kontakt and Cubase freeze waiting for VEP. Everything with other libraries works fine. How is that possible?


  • Hi Andrea,

    I also replied to your email: please try and disable Kontakt´s Memory Server (/Options/Memory/) - does that make a difference?

    Best, Marnix


  •  

    Hello Marnix,

    thank you for helping me.

    Kontakt’s Memory Server is already disabled, but I’ve found out something more: the freeze (for now) happens only when I load more than one Kontakt in a single VEP's instance, and only with OT Berlin samples.It seems to be working (still verifying it) if I load only one kontakt per VEP instance. Is there anything else that I can try?

    Thanks,

    Andrea


  • In addition to that, I can confirm you that I’ve tried to split the four Kontakt’s instances (made of Berlin samples) each one in four different VEP's instances (on same machine) and it seems to be working fine.

    So I was thinking.. is there a max RAM memory limit that I can’t exceed per single Vep’s instance?

    My Mac has 128 gb of RAM and the total amount of RAM that at first I tried to load in one VEP instance (with 4 Kontakts in) was about 43 gb.

    Hope it helps, thank you.

     

    Andrea


  • Hello Andrea, 

    Thanks for the udpates. There is no RAM limit for VE PRO 64 bit, only the physically available RAM. 

    I'd suggest to contact our colleagues in Berlin, maybe they can find out more (or verify on their machines). 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Hello Paul,

    I think I have found a workaround and the issue is not related to the OT Berlin samples or any other libraries.

    It probably occurs with my specific configuration, I'm not sure about this, but I think it may be useful to share this solution with other users that may have the same issue.

    If I load more than 17-18 gb of RAM (referring to VEP's memory info in Activity Monitor) in just one single instance of VEP, I get my sequencer (Cubase) freezing on loading the project. So, having this number in mind, when I get close to that amount of RAM I just switch to the next VEP's instance. So, for my case, it seems to be a memory cap for single VEP's instance.

    To be more specific: If I create an empty project with Cubase and I connect it to VEP Server 64 bit (same machine) I can exceed that number for single instance (17-18 gb) but I won't be able to load that project anymore. Forgot to mention my system's RAM is 128 GB ddr4 and my macOS is Sierra (10.12.3), my Cubase version is 9.0.10 and Kontakt is 5.6.6

    Thanks Paul for your help and greetings to this great community!

    Andrea 


  • last edited
    last edited

    @andreagrantmusic said:

    Hello,

    I'm on a  Mac Pro (OS Sierra) and my Cubase 9 keeps crashing when connecting to my VEP 6 Server (64) where is loaded my server template (same machine). This always happens when I re-open the Cubase project I'm working on.

    If I open an empty project everything works fine, I can successfully load VEP 6 Vst3 and connect it to an empy VEP 6 Server, then I start building my template by loading samples in Kontakt 5.6.6 (AU) instances. The problem occurs when I try to re-open the saved project, where Cubase is stucked on "Loading Mix Console" and Vienna only open an empty server instance. I have also tried by loading the VEP Vst (not version 3) in Cubase but I get the same crash.

    Thank you in advance for your help,

    Andrea

    I had a similar problem. Try not to use big letters (capital letters) in the folder names. In my case, the problem was solved)))


  • Thank you Alexander, I'll try it for sure. I think your refer to the instance's folder name in VEP Server, and yes I actually used capital letters. I'll let you know!


  • hello, I have the same problem on windows with 3 instances of OT and cubase 9.0.20.

    Is there a solution out meanwhile?

    It´s so frustrating, buying expensive software, that won´t work together....


  • last edited
    last edited

    @feinbeat said:

    hello, I have the same problem on windows with 3 instances of OT and cubase 9.0.20.

    Is there a solution out meanwhile?

    It´s so frustrating, buying expensive software, that won´t work together....

    Hi feinbeat,

    my advice is to find out at what specific amount of loaded Ram occurs this issue. Try to load one instrument per time in Kontakt/VEP and save your cubabe project; then close and reload it.

    If everything works, add another instrument and repeat the process until you find out who is causing the issue.

    I solved it by loading other instruments in new VEP instances, and now I have 80 Gb of Ram full of samples into 6 Vep instances.


  • thx for the fast reply, I will try it out and separate the big instances of OT into smaller instances.

    Do you think, only ONE Kontakt per Instance is possible, or more kontakt´s?


  • I think it's not something related to a specific numbers of kontakt instances in one VEP,  in my opinion it's related only to the amount of RAM in a single Kontakt. For example,  in my first Vep instance there is only one Kontakt full of OT Strings ( 11.25 GB RAM loaded in) and then I had to switch to a second VEP where I successfully loaded 7 Kontakt (for a total of 9 GB RAM).


  • ah ok, at the moment I divide the big instances into smaller ones and I hope, Cubase will not crash after that. I will give feedback when it´s done.


  • HI there! have you found a solution with the problem?
    I got the same problem. I hoped that with the last update it will be solved, but all the same.
    please tell me if there is a solution.


  • Hello VEP6 colleagues,

    I'm afraid I don't have a solution to this either.  However, I have some observations since upgrading from Steinberg Nuendo 7 to Nuendo 8:

       1. My VEP6 servers and their libraries are taking around 8 times longer to load (I have 3 IBM Windows servers each with 256GB memory and 48 CPUs).  The biggest instance which contains all Spitfire Strings libraries now takes about 90 minutes to load.  With Nuendo 7 it took about 20 minutes. Interestingly loading this instance in to a VEP6 server connected to the NAS by Thunderbolt2 and running on a MacPro 6,1 only takes 15 minutes to load - go figure!!

       2. Nuendo 8 is often crashing or hanging for no apparent reason, though I have found it seems to be when loading Spitfire's bigger libraries (such as Symphonic Strings and Symphonic Brass) in to a remote VEP6 server

       3. Nuendo 8 will often freeze for up to 20 to 30 minutes, or even crash when loading remote VEP6 server libraries if there are mp4 video and .wav audio tracks.  This doesn;t happen with Nuendo 7 or LogicPro.

       4. Nuendo 8 hangs whenever I try to load EW Play libraries on a remote server.  But on the same machine as Nuendo this is not causing this problem and VEP6 server libraries with Play and EW instances load and play without any issues.

       5.  VEP6 servers often appear to freeze when loading large instances (could this have something to do with the Kontakt RAM limits mentioned earlier in this thread?).  For example the Spitfire Strings library will often freeze for up to 5 minutes before continuing to load the instance.  This happens when Nuendo 8 is loaded first, and it happens when Nuendo 8 is loaded after the VEP6 servers are loaded (with Nuendo 7, we used to load up the Nuendo project first, and then load the VEP6 servers, but this approach is no longer reliable with Nuendo 8).

       6.  VEP6 always crashes now when unloading or closing VEP6 for larger libraries and instances - or at least it freezes after about 5 minutes after clicking on VEP6-File->Exit in Windows.  I have left it alone for up to 30 minutes, and then killed the VEP6 process due to inactivity and task manager indicating the process has either been 'paused' or 'is not responding'.  The same happens when the larger libraries are loaded in to a VEP6 server on a MacPro 6,1 when I try to close down the VEP6 server.

    I'm guessing most of the above issues are related to Nuendo 8, and have now decided to stop using Nuendo 8 for the time being, as it is wasting too much of my time. After all I'm a composer, not an I.T. engneer :-)

     

    Hope this helps in some small way,

    Jon


  • Same problem here. Ve pro hangs when connecting Nuendo 7 to Ve pro. It happens only with Orchestral Tools libraries. Using Mac Pro 5.1 Sierra 10.12.5 (16F73), Nuendo 7.1.35, Ve Pro 6.0.16068.


  • Hello laurikoivisto,

    Did you try to split the OT samples into more than one single VEP instance? This solved my case.

    As you can read from my previous post, I had everything loaded into one single VEP instance (8 Kontakt inside) and I solved the issue by splitting all into 7 VEP Instances (full of OT and many other samples of course).

    Hope it helps,

    Andrea