Vienna Symphonic Library Forum
Forum Statistics

181,978 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 45 new user(s).

  • Chord Repetitions Will Not Play

    last edited
    last edited

    The title pretty much says it. I have the basic string ensemble and the solo strings, and I own Instruments Pro 2. I played around with the single keyed chords and moved on to the "Cho-rep" maxtrices, and they will not play.

    I turn the sequencer off and the single notes play as normal. I turn it back on and it doesn't play. Am I missing something here? Hope to get some help for a newby here.

    Thanks! 😃


  • Hi, 

    The virtual keyboard is deactivated when the internal APP sequencer is switched on, you need to send MIDI from your DAW or your MIDI keyboard. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • last edited
    last edited

    @Paul said:

    Hi, 

    The virtual keyboard is deactivated when the internal APP sequencer is switched on, you need to send MIDI from your DAW or your MIDI keyboard. 

    Best, 
    Paul

     

    Huh, that seems strange. I mean, the keyboard is sending midi information to the computer everytime you press a key. Kinda weird they would not allow you to audition things before they're maped out. Also, I can see the midi-controller interacting with the program, the sequencer even does it's thing when I hold down notes. Just no sound.

    Well thanks for the help, I appreciate it.

    -Peter


  • Hi, 

    Maybe I didn't get your question...

    When you press a key on your MIDI keyboard, does the chosen sequence play back?

    Do you want to send me such a song? => support@vsl.co.at

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Sorry if I was unclear. The software triggers and seems to function, but there is no sound when using the Chord Repetitions.

    No song to send, I was just playing around with Instrument pro.


  • Hi, 

    I see. Can you please record what you are triggering and send it to me as a song?

    Thanks,
    Paul


    Paul Kopf Product Manager VSL
  • Well that's the issue. I press a key and no sound comes out. Nothing to record. I can see the sequencer working, no sound is coming out. If I recorded anything it would be silence.


  • last edited
    last edited

    Hi again, 

    I'm just asking because I could find out what's going on. 

    So, if you would be so kind, please please please 😊 record MIDI in your song that triggers the sequencer and send the song to me as a zip file: support@vsl.co.at

    Best,
    Paul


    Paul Kopf Product Manager VSL