Vienna Symphonic Library Forum
Forum Statistics

181,823 users have contributed to 42,187 threads and 254,605 posts.

In the past 24 hours, we have 4 new thread(s), 26 new post(s) and 48 new user(s).

  • VE Pro 6 and Kontakt Output Issues - Please Help!!!

    I am routing kontakt with Ve Pro 6 and Cubase 9.

    1. I add an instance of Kontakt 5 in Ve Pro 6

    2. I set different channels for each of my 16 channels in kontakt ( So st1 - st16 and i route the channels)

    3. I set kontakt to midi all(omni) and add 16 auxs with diefferent outputs (1/2- 31/32)

    4. I add an instance of Ve Pro 6 in Cubase activate all outs create 16 midi tracks 

    Now I checked all the routing which is correct but :

    when you go on midi 13 in cubase it triggers 2 aux channels in ve pro 6. These are 27/28 and 29/30 (instead of only one).  In kontakt when you trigger midi 13 in cubase the correct corresponding channel is triggered however in ve pro mixer two channels are triggered.  The two aux channels in the ve pro mixer have different kontakt inputs and different outs.

    Can please someone help it doesnt make sense at all 

     

    Thank you

     

    StK


  • Hi StK, 

    I assume there's something wrong in the routing. You can always send such specific questions to support@vsl.co.at, best with your Cubase song, so we can help you out. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Thank you Paul 

    I will send an email to the support team


  • Was there a solution to this problem? I have the exact same issue.

    Filip