Vienna Symphonic Library Forum
Forum Statistics

174,068 users have contributed to 41,812 threads and 252,917 posts.

In the past 24 hours, we have 4 new thread(s), 20 new post(s) and 62 new user(s).

  • Can't change instance color VEPRO 6

    Anyone else finding this bug? I right click on the instance on top of the screen, go to Set Color, and nothing happens. I can however change the channel strip colors...suggestions are welcome! Thanks very much. 

  • Hi lagranderson, 

    Which OS, which version of VE PRO are you using? 


    Paul Kopf Product Manager VSL
  • Hi Paul - I'm in ver. 6.0.15567 - I checked and it says I'm up to date..

  • Hi again, 

    That is indeed the latest available version. Which OS are you working on?

    No reports about troubles regarding color selection so far...


    Paul Kopf Product Manager VSL
  • It's happening on two seperate slave PCs - one running Windows 7 and the other with Windows 10; My main DAW is a Mac running 10.11.6. I haven't tried reinstalling yet since I'm in the middle of a project...but I'm guessing that may be the best option. 

  • @lagranderson, did you figure this one out? I'm having the same problem. I can't change the color of the instance 'tabs' at the top Right clicking then selecting 'set color' has no effect at all Any ideas? I'm on W7 - v6.0.15567

  • Having this issue.  Right clicking on a tab and choosing Set Color no palette appears.  

    UPDATE:  Restarting VEP fixed the issue

  • I've had the same issue since VEP6 came out.

    It occurs on my W10 slave PC, connected to my iMac running the latest Sierra OS.

    It seems to be that once the tabs run past the right edge of the screen and need to be scrolled to, the colour pop-up stops working.

    The problem doesn't occur when using VEP6 on my master iMac.

  • Well it hasn't happened much recently - I didn't really do anything different - it's almost like it was happening only with the one template I was using...once I changed templates and moved on to different projects, I haven't had it occur again...weird. 

  • Any update on this?  I'm having the same problem.  I can't set Instance colors.  The channel coloring dialog still works inside the instance.  But the instance color option does not.  Basically once I got past a certain number of instances, it quit working.  This is both on my local and remote Win10x64 machines and the all versions of VEP 6, inlcuding that last one that just came out.

  • I have to join this choir... :(

    since I updated to version 6.0.16068 the palette is gone.

    All former versions of VEP6 worked fine, - at least on this issue...

  • Here is another odd behavior that might point into a good direction.

    When adjusting parameters with the mouse the adjustment stops when the mouse cursor moves off the screen.

    This is an unusual behavior on a Win7 system and also started with the latest update.

  • Nothing else to update on this over the last few months....

    Haven't had it happen in a while. One thing I always do now however is move the pallet over to the middle of the screen after each time I change a color. Unfortunately I can't offer any other suggestions at this point other than re-saving the template and reloading the session. 

  • you can change the colors when dragging the far right instances to the beginning.

    Only the colors of the far right instances cannot be changed because the color picker is nested outside the screen.


    I know it is not a solution but may one of the staff reads this and get a better idea of what is going on.

  • Hi,

    This bug-fix is already on our to-do list, I hope it can be fixed soon.


    Paul Kopf Product Manager VSL
  • I can report I am also having this issue and have in the past also

    It is not happening on my other templates, only the one I use most often, so I think it is corrupted somehow

  • It happens if you have too many 'tabs'.  The set color swatches appear off screen and there's no way to retrieve them.  At least that's my experience here.

  • A second monitor at least helped me to find that bloody thing :D

    But I am still on Win7 - so lets see what happens early 2018 when I switch to Win10... :o

  • Still happening for me on WIndows 10.  

  • Just came across this bug today (Win 10). Would appreciate a fix!