Vienna Symphonic Library Forum
Forum Statistics

178,845 users have contributed to 42,064 threads and 253,923 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 55 new user(s).

  • [SOLVED] vienna ensemble pro 6 instrument playback problem

    I have two macs, (one mac pro 2.7 GHz 12-Core Xeon E5 with 32 GB RAM) and a laptop macbook pro (2.7 GHz Intel Core i7 with 16 GB RAM).  Both are running El Capitan (although the mac pro is on 10.11.6, and the macbook is 10.11.2).

    I set up the mac pro as the slave running Vienna Ensemble Server 64 bit and my laptop running pro tools 12.4.  All I'm trying to do at this point is to get my East West piano samples to play back correctly from the ensemble pro slave computer.  The computers are connected in my sequencer as they should be.  When I trigger a note either by hand, or with my keyboard controller (M Audio 88 key interface), the notes will sound but will drop out, and if you play enough notes, sometimes they won't trigger at all.

    I have tried the following troubleshooting steps and it gives me the same problem:

    I've switched to different samples (a harp or horns for instance) in the same third party plugin.  

    I disconnected my keyboard controller.

    I've switched to Kontak in Vienna Ensemble Server to see if it was the East West plugin or samples.  

    I've changed to a different SSD drive to make sure it wasn't the drive I'm running the samples from.  

    I connected the computers directly to one another to make sure it wasn't the switcher I'm using or either ethernet cable.

    I made sure the firewalls are turned off on both computers.

    I've changed network preferences so each computers Hardware tab is configured manually with a 1000baseT Speed, full-duplex setting, and 9000 MTU.  

    I even switched the computers so that the mac pro was the master, and my mac pro was the slave.

    I changed the number of threads in the ensemble pro preferences, both increased (made them equal to the computer's numbers of cores) and decreased (all the way down to one).

    Interestingly, at my work office, I am able to get the mac book pro to be the slave no problem to an older cheese grater mac, so that is telling me it has something to do with my new trash can Mac Pro at home.  What am I missing?  The manual makes it sound like it should just work.  What setting or program or network is gumming up my system?  I was hoping this setup would allow me to have a lot of different instruments playing together, but I can't even get it to make ONE instrument play seemlessly.  What is the issue?


  • What multiplier are you using for a buffer?

    DG


  • You are talking about the buffer setting in plug in connection in Pro tools, yes?  I had that set to 2.  At my work office, I can go down to 0 and it plays fine.  


  • Meanwhile, I gave that a shot, increased the buffer to the max of 4.  No go.  I also upgraded to El Cap 10.11.6 and pro tools 12.6.1.  Always the same playback interruptions.  A note will not play in its entirety without dropping out.  It sounds like a child is pressing the mute button over and over very quickly.


  • Hello pabloPKA, 

    Did you check your network settings?

    You should definitely use static IP addresses, and avoid 169.x.x.x addresses (these are automatically assigned by your computer and tend to change).

    Please try the following:
    Manually assign one of these IP addresses to the computers in your setup: 192.168.0.x or 10.0.0.x, and assign a subnet mask of 255.255.255.0 (leave the other fields blank), then it should work. 

    You can also send more details and screenshots to support@vsl.co.at, and we can take a closer look. 

    Best, 
    Paul


    Paul Kopf Product Manager VSL
  • Thank you so much for the responses. I had the static IP addresses correctly assigned.  But what I forgot to check was to have the wifi off on both computers.  That fixed the problem.