Vienna Symphonic Library Forum
Forum Statistics

174,511 users have contributed to 41,836 threads and 253,012 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 79 new user(s).

  • VIPro optimize - How does it work?

    I'm using VI Pro in VE Pro 5,  as a plug-in for ProTools 12.4.  As I load new matrices, I disable all cells.  I set each VIP instance to Optimize Learn (though it seems to work the same if Off) and play through the file. All necessary samples load. Then I save the project.  When I reopen it, all cells are disabled and have to be reloaded. I also tried switching all instances to Optimize Enabled after playing through the file, but the results are the same.

    What am I doing wrong? The manual is pretty vague.  Step-by-step instructions would be helpful!

  • I'm hoping someone will tell me what step I'm missing, so I can shut down Pro Tools to install some new plug-ins.  I don't want to keep reloading and playing a 42-minute piece just to load the samples.

    John Melcher

  • Hi John, 

    I´m a bit confused by your description, but here is my answer:

    You can either use the features "Enable Cells on MIDI Activity" in VI PRO, which will require a run through your song before everything plays back as desired.

    OR you can load your song, then use the LEARN / OPTIMIZE feature of VE PRO for every instance, which will only keep the actual samples you needed for your composition loaded. You can disable "Optimize" in every VI PRO instance, to reload the whole instance.

    Hope that helps.


    Paul Kopf Product Manager VSL
  • Hi John,

    maybe you have enabled "Load all cells in disabled state" in the Preferences of VE PRO.
    This setting overrules the actual status of your saved instances when reloaded.


  • That's what I am doing.  All cells load disabled. Then I play through the file with LEARN selected, and specific samples are loaded. Then I save the VE Pro project and the Pro Tools session.  When I close and reopen the PT session, all cells are disabled again. What I want, of course, is for that state - only some cells enabled - to be preserved.

  • Than you have to disable the  "Load all cells in disabled state" the next time you start VE-PRO.


  • last edited
    last edited

    @herb said:

    Than you have to disable the  "Load all cells in disabled state" the next time you start VE-PRO.

    That did it!  Thanks for the assistance.

    John Melcher