Vienna Symphonic Library Forum
Forum Statistics

182,052 users have contributed to 42,201 threads and 254,656 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 44 new user(s).

  • VEPRO 6 Crashing when loading VEPRO 5 projects !! Pls Help !!

    Hi

    I upgraded to VEPRO 6, but all my previous metaframes from VEPRO5 then crashed with runtime and other problems.

    PC states that (while still loading the template) it runs out of memory and then crashes the project.

    Starting a new template works fine, but VEPRO6  is unsuable for all of us when it cannot load our previous VEPRO5 metaframes 

    Slave is a water-cooled 2x6 dual core (24 physical Cores) PC Workstation with 96Gb of DDR3 mem which always worked fine

    Have just uninstalled VEpro6 and reverted back to VEpro5 which now loads and runs normally again with the same template  (but as always VEpro5 takes 30 -45 minutes or more loading those metaframe-Templates consisting of both Play and Kontakt Libs)

    VEPRO6 is UNSUABLE for me when this cannot be solved

     

    PLEASE ASSIST !! 

    Image

    Image

    Image


  • The error message points to some problem with Play. If you could send the crash dump file to EastWest support, as well as support@vsl.co.at, we could help you further.


  •  

    Hi Thanks

    As you can see the : Crash dump could not be written.(see 1 before last picture) although the disk is not full at all..!!?

    I'm sorry I'm therefore not able to send the crashdump

    I have meanwhile upgraded the Play engine  to its new (and much quicker) version 5.0.

    If that would be halpful I could try again to install my VePro6 , but I'm a bit afraid after the last experience.

    VePro 5 is meanwhile running OK again.

    Is VePro compatible with the new MacOSX Sierra by the way? Also a bit afraid of that. (I tend to experience lots of problems when upgrading most of the time)

    Thx


  • Hello rjn, 

    We´re also quite careful with new OS versions, usually it´s a very good idea to wait for the first update, as so many factors are included in a musical work environment. 

    Another idea is to install Sierra on a separate partition and see if that works for you and your workflow. 

    No real reason to upgrade to Sierra, technically, from my perspective, but everything seems to work fine on my system with Sierra (didn´t find time to test everything yet).

    If you get that crash again, post it here or send it to support@vsl.co.at, with a short link to this thread.  

    Best, 
    Paul


    Paul Kopf Product Manager VSL