Vienna Symphonic Library Forum
Forum Statistics

173784 users have contributed to 41799 threads and 252860 posts.

In the past 24 hours, we have 4 new thread(s), 19 new post(s) and 103 new user(s).

  • working on sample data cache running indefinitely on VEP 6.

    Trying to load orch template from VEP 5, and it doesn't crash, it just opens a window that says, "working on sample data cache" with a bar moving side to side like it's scanning.  I left it on for a few hours, still kept going.  Loaded up VEP 5, saved cells individually.  Tried opening up cells in VEP 6 server session successully, but when I saved and tried opening up again with the cells, same mesage with infinite scanning time.  Crashes intermittantly, had to uninstall, and roll back to VEP 5.

    OSX 10.10.5

    2 x 3.46 GHz 6-Core Intel Xeon

    64 GB RAM

  • Hi

    I have a similar problem. Trying to load a VEP5 project in VEP6 - it starts loading channels and advance to 29 pct, then stay there indefinetely doing nothing ( task manager shows no increase in memory use ). The VEP5 project is all vienna plug-ins

    best regards


  • Hi, 

    Thanks for reporting.

    Can you please send these files to to check?

    @desibass, is that also all Vienna instruments in your template?

    @Bjarne: Which OS are you working on right now?


    Paul Kopf Product Manager VSL
  • Hello,

    i face the same problem as the users mentioned above. After upgrading to VEP6 the load process stopped after 29 % and i have to kill the processes. When i downgrade to VEP5 everything is working as expected!

    I used some standard demo projects from VSL for test which should work but didn't so as 'Schocker - Views from Falls House - Festivity - MozartSaal 3rd row'. Another project is working manually like 'John Williams - Battle of the Heroes'. I started the host project (Cubase 8.5) first and then the VEP6 Server (loading project at host) and select the server instance manually to establish connection between client and host.

    System: 8-Core 32 GB Client Win10 Pro

    System: 4-Core 8 GB Host Win10 Pro Cubase 8.5

    Best regards


  • last edited
    last edited

    @Paul said:


    Thanks for reporting.

    Can you please send these files to to check?

    @desibass, is that also all Vienna instruments in your template?

    @Bjarne: Which OS are you working on right now?


    It's a mix of vsl and Kontakt.  I'll send the files to support.

  • Similar problem here, using VEP6 version 224 and with all filters exclusively from Vienna Suite (no Kontakt etc.). After successfully opening a VEP 5 project (with multiple instances) and saving it as a VEP 6 project, the reloading always gets stuck mid-way (sometimes 76%, sometimes 90%, sometimes 16%). Once, did it manage to successfully load everything. For now, I end up cancelling VEP6, restarting it and reloading the same old VEP5 project; however,  I can no longer save any changes to that project, under VEP6. 


    Windows 10 Pro x64 build 10586.545, Intel i7-5930K 64GB, VEP 6.0.15224, Vienna suite 1.5.2049, vienna mir pro 5.4.14074, VI pro 2 2.4.14074, vienna imperial 1.1.716 and a couple of roompacks

  • Just upgraded to the update of VEP 6.  Still didn't fix the problem. Getting "working on sample data cache" in Kontakt, and it just has a bar moving back and forth indefinitely.  Had to roll back to VEP 5 once again.  Dissapointed in VSL, looks like I'll be waiting for VEP 6.1 or 6.2.

  • Hi, 

    Sorry to see you disappointed. 

    This seems to be an isolated problem for few users, and we´re having a hard time to reproduce it.

    Working on it, please bear with us!


    Paul Kopf Product Manager VSL
  • This keeps happening lately here too Paul. Really stops the workflow.

    DP 9.12 OSX 10.11.6, 48GB ram

  • Hi labman, 

    Which version of VE PRO 6 are you using?
    Can you provide steps to reproduce this?


    Paul Kopf Product Manager VSL
  • Hello,

    I'm gettig this too on lastest Sierra, Logic and VEP6, when VEP opens for the first time after the OS is booted. I force quit VEP then restart it, the samples then load fine. Template is only a dozen Kontakt patches.


  • Also having this issue. Sierra, Logic, VEP6 (6.0.15567). plus slave running El Capitan and VEP6.

    As other posters have said, first time loading a song / template after cold booting in the morning it happens every time. Re-boot and it works fine. Very strange. Not running any anti-virus type software here as some suggested.

  • Hi All,

    Just updated Logic X to 10.3.1 and Kontakt to 5.6.6 this morning. So far no "working on sample data cache" errors (it would usually me take about 2 - 3 reboots to get going in the morning). Running on OS X Sierra 10.12.3

    Fingers crossed this is a thing of the past.


  • Ignore my last post. This is still happening. It only seems to happen on my slave wierdly. Have let NI know also.

  • This is happening to me as well. I am running VEPro 6  (6.0.15567)

    My computer is a Mac on El Capitan. I am running VEPro on the same computer as my DAW Cubase 9.0.10.

    I'm not sure if it is because I switched from the VST version of Kontakt 5.5.6 in one template to the AU version in my current template that is causing problems. Actually I was having this problem with the VST version of Kontakt earlier, but it went away after I batch re-saved all my samples (not sure if this was the real solution or not). This doesn't solve the problem I am having with the AU version now. Some of my Kontakt settings got messed up when I switched over from VST to AU. Unfortunately this is keeping me from reliably being able to do my work.

  • This has been happening to me as well, but only on start-up.  No problems after re-booting though. Would rather not have to go through this every day.

  • I have this problem too ! last sierra 10.12.4 and Vepro 6 last version (demo, but I'm going to buy it in a few days)

    Impossible to load logic session because I get "working on sample data cache" 

    I forced quit a few time then it finally load the project ! very boring ;)

  • Hello Arlanda, 

    This message is issued by Kontakt - the best idea is to contact them directly. 

    I suspect a damaged file or troubles with loading scripted programs.


    Paul Kopf Product Manager VSL
  • Ok I'll do that, If you can do it too that would be nice ;)

    There is also a bug with kontakt quickload menu "jumping" too fast when navigate in subfolders, causing crash (kontakt crash, then vepro)



  • Hi all, 

    I'm jumping in here becasue I have been experiencing this issue for quite some time & have never found a solution to it. Sometimes I was able to work around it by selecting "Quit" on VE Pro & then hitting "Cancel". This usually wakes it up and the libraries properly load up. However now I am getting this box, and it won't even let me do that trick anymore. 

    Mac OS 10.12.5, Cubase 9.0.20, VE Pro 6.0.16068 - Both VE Pro & Cubase are on the same machine. Samples are loaded from external SSD drives connected via Thunderbolt.

    I'm really hoping someone on either the VE or NI side can figure this out soon. It's starting to become detrimental to my workflow.


    - Ian