Vienna Symphonic Library Forum
Forum Statistics

181,658 users have contributed to 42,178 threads and 254,544 posts.

In the past 24 hours, we have 1 new thread(s), 2 new post(s) and 49 new user(s).

  • [SOLVED] Problem with VEPro 6 in Digital Performer 9.1

    I purchased and downloaded the update for VEPro 6 today, migrating from VEPro 5. I use it with Digital Performer 9.1, connected to a separate machine using VEPro server. Everything worked fine with VEPro5, even after my update to DP 9.1 Once I upgraded VEPro to v6 I am receiving errors in DP 9 when trying to open/create and instrument track under VEP. The message asks me to disable the VST versions of VEP plugins, which have always been set that way, and still are. After which, DP becomes unresponsive.

    I've shared this with a DP9 user group as well, hoping someone might be able to help. If nothing else, I may need to roll-back to VEPro 5 for now.

    Any thoughts?


  • The same happens here with DP 8. It shows the message and then makes the system unresponsive, in addition to that, it seems there is something wrong with the graphics, I can see the UI flickering while this happens.

    Wen't back to VST but realized I cannot use multiple MIDI channels per VST instance on the DAW, would it be possible to get back to VEP 5?


  • last edited
    last edited

    Hello,

    Did you check the section "Important Notes for DP users" in the VE PRO 5/6 manuals?

    When we introduced MAS, we had to come up with this procedure if you want to set MAS as your main plug.in format.

    Does this help?

    In emergency cases on Mac, where you need to roll back for some reason, please make sure to use the included UNINSTALLER, then install VE PRO 5 again.

    Best,
    Paul


    Paul Kopf Product Manager VSL
  • Hi.

    I'm not sure if this is a DP9 or VE Pro issue, but freezing tracks where the output is not coming from VE Pro output 1/2 is still not working. If you freeze and the output is 1/2, you get a correctly frozen track. If you attempt the freeze with an output 3/4 or above it results in an empty track.

    Other than that, loving VE Pro 6 so far.


  • Paul,

    I did read and follow those instructions, though DP's Audio Plug-ins Preferences have changed -- "All Plug-ins in Real Time" and "Pre-gen" are no longer selectable options in DP's v9.1

    I had the VEPro 6 VST plugins disabled in DP, I had set pre-gen to 1 (the lowest allowable setting -- it wouldn't let me insert "0").

    Based on another users suggestion, I even removed the VST dll files from the VST directory, but the problem persists. It's not a deal-breaker, but I may need to roll-back to VEP 5 for now. I'm running Win 10 computers.

    I should add, VEP runs great in stand-alone mode, but I'm using the server mode in my enviroment. Any input would be appreciated.

    Dave


  • Hi Dave, 

    I will look at this asap. 

    DP 9 and Win 10 is an unusual combination, and I need to catch up on DP 9.1

    So if rolling back to VE PRO 5 is an option for you now, I´d do that until this is ironed out. Sorry about the inconvenience, I also hate those bumps on the road of software releases....

    Thanks, 
    Paul


    Paul Kopf Product Manager VSL
  • Thanks bunches, Paul. I feel your frustrations, which is why I said this isn't a deal breaker. Do you think I should uninstall VEP 6 prior to reinstalling VEP 5?

    Let me know if I might be able to help out in any way. I'm not into coding, but if there's something I can do at my end let me know.

    Dave


  • Hi, 

    I just heard from my colleague Marnix that this is already a known issue, but I´ll investigate as soon as there is time with DP 9.1.  

    Yes, always uninstall before rolling back!

    Thanks for your understanding, 

    Paul


    Paul Kopf Product Manager VSL
  • Thanks, Paul. I'm looking forward to hearing what y'all discover, and hopefully a fix.

    Dave


  • PS: Thought I'd let you know I got VEP back to v5, and projects created with it load as before, and play back as expected; even a recent project with 6 instances of VEP running..


  • Hi Paul, and VSL gang,

    I downloaded and installed the latest VEP release, 6.0.15258, and am no longer encountering some of the problems I was with the initial and other release of VEP 6:

    I'm no longer getting the warning about disabling VST plugins for VEP (which they already had been), and my DAW and the VEP MAS instruments no longer freeze up on my DAW computer.

    What I am unable to do is connect across my local network. The DAW MAS plugin doesn't see the server machine, and even when manually entering the IP it will not connect. Everything still works fine running VEP 5, and it seems to me that VEP 6 is far closer to functioning properly, but just one more step -- to get it to connect on the network.

    Dave


  • Hello DMerkel, 

    Thanks for the update. 

    What are you network settings?

    You should definitely use static IP addresses, and avoid 169.x.x.x addresses (these are automatically assigned by your computer and tend to change).

    Please try the following:
    Manually assign one of these IP addresses to the computers in your setup: 192.168.0.x or 10.0.0.x, and assign a subnet mask of 255.255.255.0 (leave the other fields blank), then it should work. 

    You can also send screenshots to support@vsl.co.at, I´ll check them asap. 

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Email sent. Thanks, Paul!


  • My thanks for the awesome support, and grace, supplied by VSL support!

    My original DP 9.1 under Win 10 problem was remedied with the 6.0.15258 released just this morning.

    As to the issue with not being able to connect on the local network, it was a case of me jumping straight over what I should have started with ...  Firewall permissions. Yes I am sufficiently embarassed, yet deeply grateful to the VSL folks. Everything is up and running as expected, and then some :)

    Thanks Paul, Karel, et al,

    Dave


  • last edited
    last edited

    Hi Dave, 

    You´re welcome, we´re happy everything works now 😊

    Best, 
    Paul


    Paul Kopf Product Manager VSL