Vienna Symphonic Library Forum
Forum Statistics

184,856 users have contributed to 42,370 threads and 255,389 posts.

In the past 24 hours, we have 0 new thread(s), 4 new post(s) and 71 new user(s).

  • [SOLVED] VEP 5 sounds distorted, unless in foreground

    Hi,

    I'm using VEP 5 decoupled/preserved with my DP 9 and Logic Pro X sessions, all on the same macbook pro mid 2015. My sessions use only around 5-10 instruments with basic articulations, and, other than Power Panning, no effects.

    When recording or playing back MIDI, very often (more than once a minute) the sound from VEP will break up, appearing delayed and stuttering. I've experimented with different buffer settings in both, VEP 5 and host softwares. The problem persists, however: If I move the VEP server in the foreground of the screen, both, recording and palyback work perfectly, almost regardless of my settings. As soon as I move it back, the problem reoccurs after a few seconds.

    Is this a known issue? Do you have any advice for me on how to solve this problem?

    Your time is much appreciated!

    Best regards,

    Andreas Häberlin


  •  

    Hi, Andreas

    This issue seems to be caused by "App Nap" feature.

    It's function for power saving,and you are also able to turn it off .

    Could you try following steps?

    1.Open the Vienna Ensemble Pro folder that is included in Application folder (Short cut "command+shift+A" will open the application folder) 

    2.Select all of them and using the short cut "command+I" to display their information.

    (Matter of fact,I guess you were enough even if turned off "App Nap" of only application waht you wanted to run with DAW.But I don't know your requirements,64bit?32bit?Do you use standalone VEP?So,Just in case...

    3.On their information windows,you will see the check box to turn off the "App Nap".This is to be checked to have VEP fluently work at any time.

    I hope you'll get comfortable environment for composition.

    Good luck!!

     

    Best

    Muneyuki Harada


  • Hi Muneyuki,

    Thank you for your quick reply and advice. Your stragety worked perfectly, and I'm enjoying uninterrupted VEP sound.

    Much appreciated!

    Best,

    Andreas